troubleshooting Question

workgroup/mapped drive not accessible

Avatar of chipsterva69
chipsterva69 asked on
Windows XP
7 Comments1 Solution916 ViewsLast Modified:
I have spent the last three days trying to trouble shoot a mapped drive/workgroup problem involving three systems on a home network.  Everything operated fine until approximately four days ago, when I started to run into access problems with the mapped drive on one of the systems.

So, without further ado - here are the specs...

Three computers - A, B, and C - all three are WinXP systems, up to date on updates.  Everything sits on a Verizon FiOS modem/firewall/router.  System C has a second hard drive (160GB) that is serving as a file depository for the home network.  All three computers are connected via a home workgroup (coincidentally - HOMEWORKGROUP).  System A is a laptop accessing via wireless, system B is a desktop.  All three systems use ZoneAlarm free and Norton AntiVirus2007.  Systems A and B access the second hard drive on C as a mapped drive.

Problem - starting 3 days ago, systems A and B lost the mapping to the drive.  Investigated network places and found that accessing system C was no longer possible through workgroup computers list - received the dreaded 'workgroup is not accessible.  you may not have permission...'  Matter of fact, A and B didn't see any computers in the workgroup.  C, however, could still see and access A and B.

So, I  tried renaming the workgroup - all three systems can see each other, and C can access A and B, but A and B cannot access C.  In the process of restarting the systems though, I noticed that immediately after rebooting, C was open and accessible.  Hey, problem solved!  Until about 10 minutes after booting - then the mapped drive is dropped again.

I looked through the events viewer to try to determine what program may be affecting the mapped drive/access, but nothing jumps out at me.  The problem currently remains the same - immediately after rebooting, all systems can communicate normally, until approximately 10 minutes after booting.  Then C drops the mapped connections and cannot be accessed from A or B.  C itself remains in contact with A and B though and can access both systems.

I have researched this and found all sorts of information about: NIC cards that shut down; improperly set DHCP settings, ZoneAlarm and Norton interference, and even some tips about adjusting the registry settings.  So far - no dice.

I am out of ideas.  Any help would be greatly appreciated.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 7 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros