troubleshooting Question

I cannot send replies or type new emails in Outlook Web access

Avatar of gerpaqit
gerpaqit asked on
ExchangeSBS
5 Comments1 Solution1355 ViewsLast Modified:
Hi


i have a customer away from their office at the moment and they are trying to access their emails via Outlook Web Access ( They have a Windows 2003 SBS server in the office)  i have tested the OWA myseld and all is working fine.  The pre problem is i think, when they logged into it for the frst time, they did not install the "Dynamic..." (can't think of the exact name ..sorry) active x component.  They are now not prompted for it at all.  They can read exisitng email fine.  What can i do to install the component needed to type new emails  (they are currently not even getting the "Press Spacebar to actvate this page" message


regards


ger
ASKER CERTIFIED SOLUTION
Computer101

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros