troubleshooting Question

Separate Voice from Data on Point to Point T1

Avatar of trivalent
trivalent asked on
RoutersNetworking
1 Comment1 Solution216 ViewsLast Modified:
Help with this one please :)

I have two routers that have a point to point T1 between them. I also have a Siemens POTS system connected via Eth0 on the "S01601musk" router. I need to configure the T1 to only allow voice traffic down 6 of the available 24 channels. What are the commands that I need to use to accomplish this?

Here are the configs:

_____________________________________________________________________
en
Password:
SO1601musk#sho  run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SO1601musk

ip subnet-zero
no ip source-route
!
!
!
interface Ethernet0
 ip address 192.168.0.205 255.255.255.0
 no ip directed-broadcast
 --More--          no ip proxy-arp
 shutdown
!
interface Serial0
 description RCN
 ip address 10.1.2.1 255.255.255.252
 no ip directed-broadcast
 no ip proxy-arp
 no fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.1
ip route 192.168.3.0 255.255.255.0 10.1.2.2
!
route-map 1 permit 10
!
route-map del permit 10
!
!
line con 0
 exec-timeout 120 0
 transport input none
line vty 0 4
 --More--          exec-timeout 0 0
 login local
!
NEXT ROUTER:
__________________________________________________________________________

sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SO1601nm
!
ip subnet-zero
no ip source-route
!
!
!
interface Ethernet0
 ip address 192.168.3.1 255.255.255.0
 ip access-group InsideOut in
 --More--          no ip directed-broadcast
 no ip proxy-arp
 shutdown
!
interface Serial0
 description RCN
 ip address 10.1.2.2 255.255.255.252
 no ip directed-broadcast
 no ip proxy-arp
 no fair-queue
!
ip classless
ip route profile
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 192.168.0.0 255.255.255.0 10.1.2.1
!
!
ip access-list extended InsideOut
 permit ip any any
 permit tcp any any
 permit udp any any
 permit tcp any any eq www
!
 --More--         line con 0
 exec-timeout 120 0
 transport input none
line vty 0 4
 exec-timeout 0 0
 login local
!
end

YOUR HELP IS GREATLY APPRECIATED

Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 1 Comment.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros