troubleshooting Question

Connecting 3750 to a 6513 via fiber with a lancast 2131 media converter in the middle.

Avatar of hdalton2
hdalton2 asked on
Switches / Hubs
2 Comments1 Solution761 ViewsLast Modified:
Please review the following connection issue and advise.
I am attempting to connect via fiber a cisco 3750 (24 no gbic) located in an outbuilding (across the parking lot) to a cisco 6513 in the main building. Since the 3750 ha no gbic ports I am using a Lancast twister 2131 media converter (this turns the fiber signal into an 100Mb ethernet signal) to connect the 3750 to the fiber. This media converter is connected to the fiber (LK led is solid green and AT led flashes green) and to the switch (port 24) via CAT 5 (LK led is solid green and AT led flashes green). Here is port 24's config:
interface GigabitEthernet1/0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
 macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point

The fiber in the main building is connected to a port on the 6513 (nolink light). Here is the config:
interface GigabitEthernet9/5
 description Connection to ERC_3750
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
 udld port aggressive
 spanning-tree link-type point-to-point

Port g1/0/24 on the 3750 shows connected and the state is up up but port g9/5 on the 6513 shows the following:
Gi9/5   Connection to ERC_ notconnect   1             full   1000 1000BaseSX

GigabitEthernet9/5 is down, line protocol is down (notconnect)
  Hardware is C6k 1000Mb 802.3, address is 0018.b9f9.720c (bia 0018.b9f9.720c)
  Description: Connection to ERC_3750
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is SX
  input flow-control is off, output flow-control is desired
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

I am not sure where to go from here. Any assistance is greatly appreciated.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros