System reboots with event 1003 Error code 1000000a, parameter1 00000016, parameter2 0000001c, parameter3 00000000, parameter4 80502392.

Stevexpress
Stevexpress used Ask the Experts™
on
Have two systems on our domain that are rebooting for no reason.  The event log is a mirror image on both of the pc's.  
Category 102
Event ID 1003

Error code 1000000a, parameter1 00000016, parameter2 0000001c, parameter3 00000000, parameter4 80502392.

I see a lot of 1003 events on the forum but I don't see any with the same parameters.  

I know we rolled some updates out last Thursday but the problem did not occur until this morning.  We are currently running at least 100 GX620 Dells on the domain with the same updates and no issues.  Well none that I know of anyway.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
See this thread:

http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21186972.html

That should answer it for you!
r-k

Commented:
Please upload the minidump file to http://www.ee-stuff.com/ and let us know the link. That should help narrow it down to which driver is failing.

The minidump is a file named mini######-##.dmp in the folder c:\windows\minidump. Do not post the full dump, the minidump should be less than 1 MB in size.
Angular Fundamentals

Learn the fundamentals of Angular 2, a JavaScript framework for developing dynamic single page applications.

Author

Commented:
Ok I will get your the minidump.

Just got back from lunch so its going to be a little while before I can access that file.

Thank you all for the help.

Author

Commented:
I get the following error when I try to upload the file.
I did change the file Ex from .dmp to .txt because.dmp was not in the allowed list.

   
 Invalid Question value
File is too small, probably not an error you've gotten before. Usually happens with empty txt files
No file specified
Invalid file type

Author

Commented:
Ok well the file seems to upload but I do not get a URL or a conformation that anything went through

The file is named  steveminidumpevent1003.txt
r-k

Commented:
Hmm... I can't find that file. Did you enter the question URL in that form where you submitted?
Maybe try again. Rename file to something.zip instead of .txt.

Author

Commented:
ok well forget uploading

I just copied the body of text

C:\Program Files\Support Tools>dumpchk   c:\shared\minidump\mini082207-01.dmp
Loading dump file c:\shared\minidump\mini082207-01.dmp
----- 32 bit Kernel Mini Dump Analysis

DUMP_HEADER32:
MajorVersion        0000000f
MinorVersion        00000a28
DirectoryTableBase  06b60540
PfnDataBase         810a6000
PsLoadedModuleList  8055c700
PsActiveProcessHead 805627b8
MachineImageType    0000014c
NumberProcessors    00000002
BugCheckCode        1000000a
BugCheckParameter1  00000016
BugCheckParameter2  0000001c
BugCheckParameter3  00000000
BugCheckParameter4  80502392
PaeEnabled          00000001
KdDebuggerDataBlock 8054c2e0
MiniDumpFields      00000dff

TRIAGE_DUMP32:
ServicePackBuild      00000200
SizeOfDump            00010000
ValidOffset           0000fffc
ContextOffset         00000320
ExceptionOffset       000007d0
MmOffset              00001068
UnloadedDriversOffset 000010a0
PrcbOffset            00001878
ProcessOffset         000024c8
ThreadOffset          00002728
CallStackOffset       00002980
SizeOfCallStack       000015a8
DriverListOffset      000041b8
DriverCount           00000082
StringPoolOffset      00006850
StringPoolSize        000011e8
BrokenDriverOffset    00000000
TriageOptions         00000041
TopOfStack            aa1fca58
DebuggerDataOffset    00003f28
DebuggerDataSize      00000290
DataBlocksOffset      00007a38
DataBlocksCount       00000002


Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
Debug session time: Wed Aug 22 09:46:33 2007
System Uptime: 0 days 15:54:13
start    end        module name
804d7000 806e2000   nt             Checksum: 001F873F  Timestamp: Wed Feb 28 02:
38:53 2007 (45E53F9D)

Unloaded modules:
a9787000 a97b2000   kmixer.sys    Timestamp: unavailable (00000000)
a9852000 a987d000   kmixer.sys    Timestamp: unavailable (00000000)
a9afd000 a9b28000   kmixer.sys    Timestamp: unavailable (00000000)
a9afd000 a9b28000   kmixer.sys    Timestamp: unavailable (00000000)
a9b9d000 a9bc8000   kmixer.sys    Timestamp: unavailable (00000000)
a9b9d000 a9bc8000   kmixer.sys    Timestamp: unavailable (00000000)
a9b9d000 a9bc8000   kmixer.sys    Timestamp: unavailable (00000000)
a9cb8000 a9ce3000   kmixer.sys    Timestamp: unavailable (00000000)
aa3ee000 aa419000   kmixer.sys    Timestamp: unavailable (00000000)
f7cbe000 f7cbf000   drmkaud.sys    Timestamp: unavailable (00000000)
aa4b9000 aa4dc000   aec.sys     Timestamp: unavailable (00000000)
aa7d9000 aa7e6000   DMusic.sys    Timestamp: unavailable (00000000)
aa609000 aa617000   swmidi.sys    Timestamp: unavailable (00000000)
f7b6c000 f7b6e000   splitter.sys    Timestamp: unavailable (00000000)
f769e000 f76a7000   processr.sys    Timestamp: unavailable (00000000)
f72aa000 f72ae000   kbdhid.sys    Timestamp: unavailable (00000000)
f7936000 f793b000   Cdaudio.SYS    Timestamp: unavailable (00000000)
f72ae000 f72b1000   Sfloppy.SYS    Timestamp: unavailable (00000000)

Finished dump check

C:\Program Files\Support Tools>


Might want to uninstall the audio driver, reboot and reinstall it. Those look like audio driver files in the dmp.

Author

Commented:
yea I saw that.  I have never really messed with the mini dump before.... seems to be quite usefull

I will give that a try thank you.
r-k

Commented:
Also, please do still upload the minidump file. It has additional information that may be useful. Thanks.

Author

Commented:
Yea I just tried and it never goes to the page with the url nor does it give me any conformation that the upload was completed.  

Author

Commented:
I would like to add that these two machines have only done this once each.  It happened when I was VNCed into them.  Making some small changes to outlook and so on.  The VNC service hangs on the machine and then closes.  Both of them rebooted about 2-3 minutes after the VNC issue.

Both machines have been running all day after this problem and have not and another unwanted reboot.
Upon doing some more research on this is that it seems it can be a HDD error on top of everything else...might want to download SpeedFan and check the SMART section and see if the drives check out ok.

Worth a shot. Have you tried uninstalling and re-installing the audio drivers yet?
r-k

Commented:
Possibly there is some interaction between VNC and the audio drivers. Haven't used the newer versions of VNC, but does it transfer sounds and beeps as well? Maybe there is something in the VNC settings to not use sound.

Author

Commented:
I agree with r-k that it may have something to do with VNC.....


But I have two GX620's sitting here, one i my machine with two 20 inch dell monitors the other is a free imaged GX620 with a 17 inch.  One thing I thought was perhaps when I have the user at the other end drag there outlook from one screen to another (because when you VNC you only get one monitor not both of them).  Perhaps that was causing some sort of error.  That idea pretty much went out the window with the minidump because all the files are audio related not video.  I also went through the same scenario with the free imaged PC and my own.  I didnt get the same results everything just worked fine.



Author

Commented:
Well I have ran every time I can think of and Both of the PC's are running fine.  I reloaded the drivers (I would update but thats against corporate policy).  So I thank you all for your time and I am going to consider this one closed for now.
Commented:
Excellent. Thanks for the update!
r-k

Commented:
Thanks for the points, but in case it was your intention to spilt the points, and I think phimuskapsi did deserve credit, you can post a 0-point request in the Support area (link at upper-right) and ask them to reopen so you can re-assign.

Thanks and good luck!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial