troubleshooting Question

Having problems completing the hook up of two Cisco 1720 routers on a private dedicated serial line

Avatar of bitorandthesnowdog
bitorandthesnowdog asked on
RoutersNetworking Hardware-Other
8 Comments1 Solution314 ViewsLast Modified:
I have a dedicated T1 (DS1 4MEG circuit) and two Cisco 1720 routers both With WIC 1DUS T1 cards installed.  Since it is a dedicated "leased" line, all I want to do is use these two routers to connect a remote site to a disaster recovery site we have (remote site is Austin, DR site is in Houston).  Nothing fancy, just want to be able to communicate between the two networks in case of an emergency (and be able to telnet or web into them for administration).  There is nothing fancy here, just two devices, no firewalls in between trying to connect.  I am attempting to using RIP as my routing protocol (after trying well documented static route examples) and my configs are below.   Basically one site is where the host servers are (houston) and the other site will have clients who need to access these hosts (Austin).  I know I am getting from router to router as I can be telneted in to either and from within the IOS ping the serial IP's.  I can also ping from inside the IOS of the Houston router to the Houston hosts, and ping from the Houston hosts to the Houston router (that 1720 and the hosts on same switch).  What I CANT do is ping from the Austin router (from in the IOS) to the ethernet port on the Houston Router, nor can I ping any of the Houston Hosts.  The ethernet at the Austin site is configured but not hooked up yet (someone going out tomorrow to hook it up and test).  My configs are below.  Any help would be greatly appreciated.  I think there is an IP-Routing command that I used but it does not show in the config file.

HOUSTON:

Houston_Dedicated#show config
Using 837 out of 29688 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Houston_Dedicated
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$qW7b$no0q76c06WQPd4II4EeHa1
enable password 7 0528090E32584F0548514540
!
memory-size iomem 25
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!
!
interface FastEthernet0
 ip address 10.196.7.10 255.255.255.0
 speed auto
!
interface Serial0
 ip address 192.168.0.1 255.255.255.252
 autodetect encapsulation ppp hdlc
 service-module t1 timeslots 1-24
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.0.0
 no auto-summary
!
ip classless
ip http server
!
!
!
!
line con 0
line aux 0
line vty 0 4
 password 7 062500205F5A081554
 login
!
end

AUSTIN:

Using 665 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Austin_Dedicated
!
boot-start-marker
boot-end-marker
!
!
memory-size iomem 25
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup

!
ip cef
!
!
!
!
interface FastEthernet0
 ip address 10.196.8.1 255.255.255.0
 speed auto
!
interface Serial0
 ip address 192.168.0.2 255.255.255.252
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.0.0
 no auto-summary
!
ip classless
no ip http server
!


!
line con 0
line aux 0
line vty 0 4
 login
!
end
Thanks in advanced.

Tom

Thanks!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros