MSG_OPENDS Bummer error

msmidts
msmidts used Ask the Experts™
on
Hi,
When I connect my cam I receive the error:  MSG_OPENDS bummer error and a code. This error comes back several times per hour even when I disconnect the cam.
I reinstalled the software that came with the cam but that did'nt help.
Somebody familiar with this? and a way to stop it?
Thanks,
Marion
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
From this thread:

http://www.gamedev.net/community/forums/topic.asp?topic_id=350626

MSG_OPENDS is the TWAIN operation to open a (d)ata (s)ource (hence, "opends"). (TWAIN is a software API to allow applications to interact with "image acquisition devices" -- cameras, scanners, etc.). The "failure" could be any one of a number of reasons, but it's usually caused by faulty drivers. Have you tried updating your TWAIN drivers?

Author

Commented:
As I said, I reinstalled the software coming with the cam.
Where can I find the latest Twain drivers for Windows XP Pro?

Thanks again
Marion

Commented:
I understand that you reinstalled the software. However, some digital cameras don't support TWAIN and others don't install their TWAIN drivers automatically when you install the camera software.

What's the make and model of your camera? The TWAIN drivers are device-specific.

Author

Commented:
everything is OK now - I reinstalled the drivers from Sony and it's working fine

Thanks,

Marion

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial