• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 990
  • Last Modified:

tracert not working

From my home PC (Windows XP), I tried 'tracert' to outbound.

It is goes through fine.  Of course, I can get onto Internet.

C:\>tracert www.google.com

Tracing route to www.l.google.com [64.233.167.99]
over a maximum of 30 hops:

  1    10 ms     6 ms     7 ms  73.139.xxx.xxx
  2     9 ms     7 ms     7 ms  68.87.132.xxx
bla...
 17    35 ms    40 ms    46 ms  64.233.175.26
 18    34 ms    73 ms    34 ms  py-in-f99.google.com [64.233.167.99]

Trace complete.


But, when I tried 'tracert' from outside to my home PC,

C:\>tracert 69.250.xxx.xxx

Tracing route to c-69-250-xxx-xxx.hsd1.md.comcast.net [69.250.xxx.xxx]
over a maximum of 30 hops:

bla...

 21    19 ms    13 ms    13 ms  [68.87.132.xxx]
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

As you can see, 'request timed out' occurs right after 68.87.132.xxx
That is the IP 73.139.xxx.xxx
What is the the IP (73.139.xxx.xxx)?  Is there a way to ping from outside to my home PC?
My guess is Remote Desktop is not working because of the block at 73.139.xxx.xxx.
Any ideas, please?

Please see http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_22823034.html for more details.

On my home pc:
- no firewall in place
- symantec virus software installed
- Remote Desktop Connection 6.0 client update applied
- NVIDIA service not running

thx much
0
ethanjohnsons
Asked:
ethanjohnsons
2 Solutions
 
QBRadCommented:
First off your breaking rules by double posting.

Second you are getting replies on the other post and they are all good replies and suggestions.

You need the port forwarding setup.  Are you using a static ip address from comcast?  if so you need to apply that address to the wan side of your router and then apply a private ip to the lan side of router and a private in the same subnet to your pc.  then you need to forward from the public address on the wan interface to the private on the lan interface and off to your pc.
0
 
avilovCommented:
all that means that the router at 73.139.xxx.xxx doesnt allow ICMP to pass thru. If you have access to it you can enable ICMP and that will let you ping your PC
0
 
NabeelyCommented:
From outside, are you behind a firewall ? if so for example a fire will not allow a ping through. so the forward ping packet is OK and reply is not allowed. also remember tracert consist of echo echo reply and time exceed. so say if ech reply is not allowed then you will have an issue.

so in short just because you can't ping an ip dose not mean that it is down.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now