• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 857
  • Last Modified:

Groupwise 6.5 reply address formatting problem

Some (not all) of my groupwise users are sending mail with a reply-to address in the following format (including the quotes):

"gateway_alias@us.company.com".GWIA_name.Domain_name@us.company.com

Our groupwise server (running on Netware) hosts a secondary domain - the primary domain is hosted in our parent company in Austria.  Our WAN connection consists of 2 T-1 MPLS lines with VPN internet backup; from within the network, it behaves just like a LAN.  For the purposes of this discussion, the primary domain's internet addressing is: company.com, while ours is us.silhouette.com.  Every user gets a gateway alias in the format: firstinitial.lastname, and the "Email address" field on the General-Identification Tab in ConsoleOne is always firstinitial.lastname@us.company.com.

So, for the following fictional user Bob Smith:

alias = b.smith
Domain = DO-US
GWIA = GWIA-US

His reply-to address looks like:

"b.smith@us.company.com".GWIA-US.DO-US@us.company.com

Now for the interesting part:  this reply-to address is only created when the user sends email to another groupwise user with their alias@company.com or alias.us.company.com address.

For example: Bob Smith needs to send an email to Wolfgang Schneider.  If Bob selects Wolfgang from the groupwise address book, it will always work.  If he sends the email to "w.schneider@company.com", then Wolfgang's reply will be sent to the address above.  On the other hand, if Bob sends to Wolfgang's personal address (say wolfgangs@yahoo.at), then the reply address will be "b.smith@us.company.com", which is what we want.

I hope my explanation will make some sense - my head is spinning trying to keep all of this straight.  

I appreciate any suggestions you may have.  Thanks.

Tim

0
yte0012
Asked:
yte0012
1 Solution
 
PsiCopCommented:
You need to set up Internet Addressing. I don't have a GroupWise-enabled ConsoleOne in front of me, but from what I recall, go into ConsoleOne, select the GroupWise Domain, and then go up to Tools, I think. On one of the pull-down menus you should find Internet Addressing.

That needs to be set up for the Domain, probably.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now