?
Solved

Eclipse + Zend Debugger

Posted on 2007-09-28
2
Medium Priority
?
505 Views
Last Modified: 2011-09-20
Hello,

I try to use the debug mode in Eclipse,
I added some breakpoints but it doesn't stop.

Can anyone help ?
Thanks.
0
Comment
Question by:matthew016
2 Comments
 
LVL 48

Accepted Solution

by:
hernst42 earned 2000 total points
ID: 19983604
Did you install the Zend Debugger extension on the Server you debug the PHP-Scripts?
0
 
LVL 9

Author Comment

by:matthew016
ID: 20039166
I can read it is a common bug via google, nevermind I guess ...
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Nothing in an HTTP request can be trusted, including HTTP headers and form data.  A form token is a tool that can be used to guard against request forgeries (CSRF).  This article shows an improved approach to form tokens, making it more difficult to…
3 proven steps to speed up Magento powered sites. The article focus is on optimizing time to first byte (TTFB), full page caching and configuring server for optimal performance.
The viewer will learn how to count occurrences of each item in an array.
This tutorial will teach you the core code needed to finalize the addition of a watermark to your image. The viewer will use a small PHP class to learn and create a watermark.
Suggested Courses

612 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question