• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1241
  • Last Modified:

client adaptor is not associated to an access point

Hello, I am having some trouble with a wireless card where I can't connect to the internet.

Specifically, when I run the Atheros troubleshooting utility it says "Your client adaptor is not associated to an access point".

I've done a little searching and can't find what I'm supposed to do, I seem to recall having this problem before and having the network adaptors repaired but I'm just not sure of the steps.

Any suggestions?

Thanks
0
hpsuser
Asked:
hpsuser
1 Solution
 
yasserdCommented:
0
 
hpsuserAuthor Commented:
Thanks, I used a variation of something from that site and got it working!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now