Link to home
Create AccountLog in
Avatar of Novatech Atlanta MITS
Novatech Atlanta MITSFlag for United States of America

asked on

Can PING, TRACERT, connect using RDP (Outside) but cannot open websites.

I have tried for hours to figure out what is going on to no avail. As I said I can ping any domain, run a complete tracert to google.com, and nslookup works but I cannot open any websites. I have:
- Connected 2 other computers to the same network: Works fine
- Reinstalled TCP/IP
- Repaced the NIC
- Ran repair of Windows XP
- Tried Firefox
- Booted in Safe Mode with Networking
-  And much more

I am unable to wipe and reload because my Windows XP Cd does not recognize the Intel 82801 SATA controller (any help here would help too)

Any ideas.

Thanks,

Jetalley
Avatar of Farhan Kazi
Farhan Kazi
Flag of Australia image

Download and run "WinSock XP Fix" may be this fixes the problem.

http://www.snapfiles.com/get/winsockxpfix.html
Avatar of giltjr
Home or work computer?  Home or work network?

If both answers are work, maybe there is a proxy or socks server you need to use.
Avatar of Novatech Atlanta MITS

ASKER

It is a home computer and home network. The user works from home 100% of the time. We will try the Winsock XP Fix also.

Thanks
dynasis,

Does your "Much More" include scanning for virus and malware?

Can you Download and run Hijack This http://www.majorgeeks.com/download3155.html
Copy/paste the log here so we can see it.
Yes it includes scanning for virus's etc. Yes I used HijackThis! Everything checked out clean. Everything looks normal.

P.S. WinsockfixXP did not work either.

Thanks
Booting into Safe Mode With Networking didn't work, huh?  Have you tried a repair/reinstall of XP?
http://www.michaelstevenstech.com/XPrepairinstall.htm

Are you willing to copy us the log of hijackthis?  It may look clean, but perhaps you just overlooked something.
Avatar of pstrawser
pstrawser

what kind of antivirus do you use?
You may want to install something like wireshark (http://www.wireshark.org) and do a packet capture.  This will show you if the data is leaving your computer.
ASKER CERTIFIED SOLUTION
Avatar of Novatech Atlanta MITS
Novatech Atlanta MITS
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Glad it's working or you. And thanks for the update.

https://www.experts-exchange.com/help.jsp#hi70