Vista Sharepoint public access

Posted on 2007-09-28
Last Modified: 2008-02-04
Ok, I have purchased a laptop with Vista Buisness.  My first real experience with Vista, so far not bad.  Anyhow, I have a site for work, Sharepoint 3.0, that is available from outisde the network.  HTTPS://

Well, XP and all other OS can reach the site and by using authentication the user is logged in automatically.  So this Vista machine gives me an error.  "This Organization certificate has been revoked"  Doesn't give me the option to "Continue to the Website" only "Close this window".  

Obviously my cert is not revoked (Verisign).  However, I just thought and checked but I have my OWA cert through verisign as well, on a different server, and I can get to and log in just fine.

So now I think it maybe in the config of Sharepoint or something, any suggestions?

Question by:Goofdru
    LVL 2

    Expert Comment

    First check to be sure your pc time and date are correct

    Next do you have Norton 360 installed?

    If this is the case for you (or possibly a different "flavor" of
    Symantec Security), Go to Tools > Manage Add Ons > Enable or Disable Add Ons (disable transaction security)

    From there, you can then click "Publisher" to group the Symantec Add On's
    together and then Disable them. Close and Restart IE

    If you have firefox installed try to access it from there and see if you get the same error.

    Good Luck

    - C

    LVL 2

    Accepted Solution

    Another thing you may want to try goto - Internet Options, "Advance" Tab. Under Security, un-check "Check for server certificate revocation*" and restart IE - That probably won't solve the problem but move it to the background and will let us know if IE is the problem.

    Others have been having this same problem will corp. sites as well. Have you tried to see if you need any new updates for IE 7? :)

    - C

    Author Comment

    Well it is a new laptop that came with Norton or something but we use CA eTrust so I uninstalled Norton.  I haven't yet installed CA at this point.

    As far as the Internet Options I have set them like I normally do on XP boxes and it still don't work.  Added the site to the Local Intranet Sites.

    I am still fiddling with it to see if I can figure it out.  I am sure I am over looking something.

    Author Comment

    Well "Check for server certificate revocation*"  was it.


    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    How to improve team productivity

    Quip adds documents, spreadsheets, and tasklists to your Slack experience
    - Elevate ideas to Quip docs
    - Share Quip docs in Slack
    - Get notified of changes to your docs
    - Available on iOS/Android/Desktop/Web
    - Online/Offline

    Phishing is at the top of most security top 10 efforts you should be pursuing in 2016 and beyond. If you don't have phishing incorporated into your Security Awareness Program yet, now is the time. Phishers, and the scams they use, are only going to …
    Healthcare organizations in the United States must adhere to the guidance of both the HIPAA (Health Insurance Portability and Accountability Act) and HITECH (Health Information Technology for Economic and Clinical Health Act) for securing and protec…
    The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
    Sending a Secure fax is easy with eFax Corporate ( First, Just open a new email message.  In the To field, type your recipient's fax number You can even send a secure international fax — just include t…

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now