Groupwise 7 MTA will not send to GWIA

Posted on 2007-09-29
Last Modified: 2013-11-12

I have a new GW 7 (upgraded from GW 5.5) install. All working but outward mail. Inward, the GWIA sends fine to the MTA, and internal mail is fine. External mail ALL fails - the MTA does not Try to send to the GWIA, and in Verbose mode of the MTA log I get;

18:33:55 2C7 SCA: POST1: Moving RESEARCH3/POST:\post1\wpcsin\4\46FE9A93.681 to research3/post:\nzcer\mslocal\gwinprog\4\00000830.684
18:33:55 208 RTR: NZCER: 00000830.684: Routing research3/post:\nzcer\mslocal\gwinprog\4\00000830.684 (3 kb)
18:33:55 208 RTR: NZCER: Unable to retrieve TCP/IP address for
18:33:55 208 RTR: NZCER: 00000830.684: Unknown destination:
18:33:55 208 RTR: NZCER: 00000830.684: Originator: NZCER.POST1 [ofs]
18:33:55 208 RTR: NZCER: 00000830.684: Message queued: research3/post:\nzcer\wpcsin\4\46fe9a93.68!

I know this is a config error - the MTA should just send it to the GWIA, BUT I have a couple of further issues that seem to prevent me from solving this. On Starting console one, I get : The Edirectory Schema is not properly modified for use with Groupwise" - then it seems to work OK if you press OK. _ The GW plugins are all there etc. BUT some of the options that should be available in the properties of the MTA object are not present. I have tried deleteing and recreating the  GWIA and the MTA, don a DSrepair, reinstalled the POA and the MTA from the 7.0 CD, then patched to 7.02, but still the same problems.

Any suggestions anyone???

Question by:mattpaulin
    LVL 9

    Expert Comment

    First off, load ping and lets actually define whats wrong with the system.  check your default route is pointing to your gateway.  ping something local (make sure you have basic connectivity - like your gateway), then ping an IP Address (like assuming ping is allowed out through your firewall) if both pings work, the try pinging a newtork address like  if this step fails  then the issue is your DNS.

    Author Comment

    OK, I have it going. IP was fine. The problem was that it was looking for a default GWIA with another name. The old gwia had an odd name, so when I re-installed it, I changed it. Shouldn't have! Somewhere, there must be a file still settin git, although I have searched the MTA config file and the GWIA config file I can't find it. Anyway, when looking thru the logs for the mta I found it was preferred GWIA oldname so I deleted my current gwia again, and reinstalled using the old name. All good now. I'd still like to know where the file is and what it is that points to the old one though!
    Thanks Anyway.

    LVL 4

    Expert Comment

    Alot of good info can be found here on your server if you have gwmonitor installed:

    Author Comment

    Sorry no GW monitor. I managed to extend the schema for groupwise manually from GW tools, utils, check edir schema in console one (when the GW container is hightlighted). So all is now well, and I guess this question can be closed.
    Thanks everyone.
    LVL 34

    Accepted Solution

    Yeah, ugrading from v5.5 directly to v7 is problematic, at best. And the Gateways, especially GWIA, are the most likely components to have issues.

    Deleting the GWIA and then re-installing it is the correct solution to the issue. You *might* have avoided it if you'd upgraded from v5.5 to v6.x and then to v7....but then again you might not.

    Since the GWIA is pretty much interchangeable, a re-install is usually not an issue.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    How to run any project with ease

    Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
    - Combine task lists, docs, spreadsheets, and chat in one
    - View and edit from mobile/offline
    - Cut down on emails

    Novell released its latest version of GroupWise a few weeks ago.  The version is 2012 and it only runs on Linux (SUSE Linux Enterprise Server 10/11 is the first choice and I'm not sure about other Linux distributions, such as Red Hat, Debian, etc.) …
    Regular maintenance of GroupWise Mailbox keeps it running flawlessly. Sometimes, it is also seen that mailbox maintenance is needed for resolving various issues of mailbox and other Novell GroupWise database. By using the ‘Repair Mailbox’ feature, a…
    To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
    how to add IIS SMTP to handle application/Scanner relays into office 365.

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    10 Experts available now in Live!

    Get 1:1 Help Now