• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 466
  • Last Modified:

Locked files when using Norton Internet Security 2007

I'm experiencing problems with Norton Internet Security 2007
When saving text files with my text file editor (which automatically stores a backup file when saving), or when saving documents with Word (which also handled some kind of backup documents), I get an error that the file cannot be saved. The problem is that the backup file (which probably is the original file, renamed) cannot be handled properly.

At this point the backup file is locked and cannot be deleted (using Explorer or a prompt CMD MSDOS window)
The file is locked for the remaining of the Windows session and cannot be deleted until I restart the computer.

This problem does not always occur; sometimes I can save the file without problems a few times (perhaps 5-10 times) but then it gets locked.
It seems clear that this is related to using Norton Internet Security 2007. When I deactivate NIS 2007 I never ever get into this trouble.

My text editor (Codewright) can be configured with the name of the backup file, so I normally handle all this by changing this setting every time I lock a file, from .BAK to .BAK2 to .BAK3 etc etc. At the end of they day I've got ten different BAK versions of all files that I've been working with:-)
Word is much worse; when I save my document and a locking situation occurs, then Word closes the document in question and I cannot save it with another name. The original file is removed and the backup file is locked. I then need to restart the computer, find the temporary backup file and rename it back into the original file name. My last Word changes may be lost at this point. Not very funny at all!!!

There was no problem with Internet Security 2006. Updating NIS 2007 with LiveUpdate doesn't help.

Does anybody recognize this? I'm using WinXP SP2.

Thanks
/Stefan Lennerbrant
0
Stefan Lennerbrant
Asked:
Stefan Lennerbrant
1 Solution
 
Stefan LennerbrantAuthor Commented:
There seems to be no known issue/solution to this.
I handled it by disabling security checks for the text files in question (like *.txt etc) and for Office files in general.
Not a perfect solution, but better than having locked files
0
 
EE_AutoDeleterCommented:
stefanlennerbrant,
Because you have presented a solution to your own problem which may be helpful to future searches, this question is now PAQed and your points have been refunded.

EE_AutoDeleter
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now