Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Group Policy not working

Posted on 2007-09-29
3
Medium Priority
?
623 Views
Last Modified: 2008-05-31
I set up a group policy that runs a login script to map the shared and user home directory drives.  I linked it to an OU and enforced it.  After 3 hours it is still not working.

In the Group Policy Management Console, I can see it and everything looks fine, but when a user logs on it is not applied.  
RSOP show that it is applied.

The RSOP report shows the old login policy which i no longer valid as I replaced it with a newer script.  

What am I leaving out?

Thanks!
0
Comment
Question by:iCoreKC
  • 2
3 Comments
 
LVL 23

Expert Comment

by:Jeremy Weisinger
ID: 19985340
Is the user in the OU (or child OU) to which you linked the GPO?

"The RSOP report shows the old login policy which i no longer valid as I replaced it with a newer script."
Does this mean that you edited the old GPO and changed the script used or that you deleted the old GPO and created a new one?
0
 
LVL 9

Author Comment

by:iCoreKC
ID: 19985466
Yes. Both.  I changed the script and then when that didn't work, I deleted and created the new one.

As I said, the GPResult is showing that the new policy (by name) is bing applied, but the workstations event viewer application log is showing that it cannot find the "old policy name".  

Thanks for you input here.  I have created many, many of these over the years but have not seen this before.
0
 
LVL 23

Accepted Solution

by:
Jeremy Weisinger earned 2000 total points
ID: 19985488
Can you post the event log entry(ies)? (change any company specific info as necessary)

Has replication between all DCs taken place yet?
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
Wouldn't it be nice if objects in Active Directory automatically moved into the correct Organizational Units? This is what AutoAD aims to do and as a plus, it automatically creates Sites, Subnets, and Organizational Units.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question