• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 423
  • Last Modified:

'S' KEY not working in win xp office packages

hi
in one of our staff computer found that if you press shift+s, the key is not working
we tried even changing keyboard and found that it is not keyboard issue
please advise how to rectify this
regards
jinesh
0
Jinesh Kumar Kochath
Asked:
Jinesh Kumar Kochath
  • 3
  • 2
2 Solutions
 
KCTSCommented:
Does the Shift-S work in other things - like notepad and the command window?
If not then it could be a controller fault and a new motherboard may be needed.
0
 
☠ MASQ ☠Commented:
Is this the only key not working and only when used with shift?

Try launching in safe mode, if it is fixed there you will have to selectively remove and replace services until you find the culprit.  If this is known to have started recently then it should be easier to find which process is doing this.

M$ do disable some keys intentionally but only during install to prevent users entering the wrong CD Keys.
The following keys are affected by this:
A,E,I,N,O,S,U,Z,0,1 & 5
Which could be mistaken for other characters.
0
 
Jinesh Kumar KochathAuthor Commented:
let me try these things and come back to u
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Jinesh Kumar KochathAuthor Commented:
in safe mode it is working fine
what is to be done in next, please advise step-by-step
thanks
jinesh
0
 
☠ MASQ ☠Commented:
OK - bit more information to help with the troubleshooting:

Is this happening in any program in Windows or just Office?
Is it just shift+s that doesn't work or are there other keys involved?
Does ishift+s produce any character on the screen?  Lower case 's' or no character or apparent action at all?
In all profiles or just one user?
Have any hot keys been assigned either in Windows or Office?
Does the user know roughly when this first happened?
0
 
Jinesh Kumar KochathAuthor Commented:
hi
i have create a new user account where it is working fine now
anyway i will split my points to give you all
thanks
jinesh
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now