Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Unable to surf Internet

Posted on 2007-10-01
24
Medium Priority
?
665 Views
Last Modified: 2013-12-08
The machine installed with Internet Explorer 7.  I'm not able to surf Internet.  I thought it was IE is having problem, so I install Firefox 2.0.0.7.  Running firefox, I'm still not able to access Internet.  I have done removing network card driver and update to latest driver and still unable to resolve the issue.  I believe I have spware or maybe virus still embedded within the machine, but I've ran "hijackthis", "spysweeper", and "trendmicro Pc-Cillin2007" and still no trace found.  Something really strange going on is if I run under "Safe Mode with Networking", I'm able to access Internet without problem.  Please help!
0
Comment
Question by:dshuang5858
  • 8
  • 5
  • 4
  • +2
24 Comments
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 19989460
that means there should be some program or service which is running in normal mode and causing this trouble for you
have you tried disabling your security software temporary to check the results?
if yes already, then in normal mode goto start>run>msconfig>Startup and click on Disable All
now goto Services tab, tick Hide All Microsoft Services and then untick all those third party services
apply and restart and check the results.....

if still the same issue, then post a hijackthis log here in your next comment.....
0
 
LVL 21

Expert Comment

by:jvuz
ID: 19989465
Also make sure your pc is virusfree
0
 
LVL 3

Author Comment

by:dshuang5858
ID: 19989491
SheharyaarSaahil
I have run msconfig and disable all, and the result is still the same, unable to access Internet.  The profile I've logged in at normal mode still giving the same result if logged in in safe mode.  But if I create a new account access in safe mode, I'm able to access Internet.  The new account I then run in normal mode, I'm no longer access Internet; the new account rerun in safe mode, I'm no longer able to access Internet any more.  I will post the hijackthis log at later comment
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 70

Expert Comment

by:Merete
ID: 19989496
dshuang5858, try this,  go to start windowqs help
in the list at the bottom choose fixing a problem, then choose networking, choose from the options on the right, xp pro has>> diagnose network configuration and run automated tests, this will scan your internet settings whatever scan settings you have in place, takes about 5 minutes then provides a pass or fail  which you save.
Post back what it finds
Regards Merete
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 19989497
ok....waiting for the log.....
0
 
LVL 3

Author Comment

by:dshuang5858
ID: 19989507
Here is the hijackthis log

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 2:13:27 AM, on 10/1/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\WINDOWS\eHome\ehRecvr.exe
C:\WINDOWS\eHome\ehSched.exe
c:\Program Files\Common Files\LightScribe\LSSrvc.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\PROGRA~1\TRENDM~1\INTERN~1\PcCtlCom.exe
C:\WINDOWS\system32\svchost.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\Tmntsrv.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\tmproxy.exe
C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe
C:\WINDOWS\system32\dllhost.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\PcScnSrv.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Verizon\McciTrayApp.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\Trend Micro\Internet Security 2007\pccguide.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\windows\system\hpsysdrv.exe
C:\WINDOWS\system32\hphmon06.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\ehome\ehtray.exe
C:\WINDOWS\ALCWZRD.EXE
C:\WINDOWS\ALCMTR.EXE
C:\WINDOWS\AGRSMMSG.exe
C:\WINDOWS\eHome\ehmsas.exe
C:\PROGRA~1\VERIZO~1\HELPSU~1\VERIZO~1.EXE
C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\Common Files\Verizon Online\ConnMgr\cmisrv.exe
C:\Program Files\Adobe\Reader 8.0\Reader\reader_sl.exe
C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
C:\Program Files\Updates from HP\309731\Program\Updates from HP.exe
C:\Program Files\Common Files\Verizon Online\AppMgr\vzOpenUIServer.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\WINDOWS\system32\msiexec.exe
C:\Program Files\Webroot\Spy Sweeper\SSU.EXE
K:\hijackthis_v2\HiJackThis_v2.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 200.200.200.100:8080
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {1E8A6170-7264-4D0F-BEAE-D42A53123C75} - C:\Program Files\Common Files\Symantec Shared\coShared\Browser\1.0\NppBho.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar3.dll
O3 - Toolbar: HP view - {B2847E28-5D7D-4DEB-8B67-05D28BCF79F5} - c:\Program Files\HP\Digital Imaging\bin\HPDTLK02.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar3.dll
O4 - HKLM\..\Run: [Verizon_McciTrayApp] "C:\Program Files\Verizon\McciTrayApp.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe"  -osboot
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe"
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [pccguide.exe] "C:\Program Files\Trend Micro\Internet Security 2007\pccguide.exe"
O4 - HKLM\..\Run: [Motive SmartBridge] C:\PROGRA~1\VERIZO~1\HELPSU~1\SMARTB~1\MotiveSB.exe
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [hpsysdrv] c:\windows\system\hpsysdrv.exe
O4 - HKLM\..\Run: [HPHUPD06] "c:\Program Files\HP\{AAC4FC36-8F89-4587-8DD3-EBC57C83374D}\hphupd06.exe"
O4 - HKLM\..\Run: [HPHmon06] C:\WINDOWS\system32\hphmon06.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [High Definition Audio Property Page Shortcut] HDAudPropShortcut.exe
O4 - HKLM\..\Run: [ehTray] C:\WINDOWS\ehome\ehtray.exe
O4 - HKLM\..\Run: [AlcWzrd] ALCWZRD.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [A Verizon App] C:\PROGRA~1\VERIZO~1\HELPSU~1\VERIZO~1.EXE
O4 - HKLM\..\Run: [SpySweeper] C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe /startintray
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Reader 8.0\Reader\reader_sl.exe
O4 - Global Startup: Adobe Reader Synchronizer.lnk = C:\Program Files\Adobe\Reader 8.0\Reader\AdobeCollabSync.exe
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: Updates from HP.lnk = C:\Program Files\Updates from HP\309731\Program\Updates from HP.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MI1933~1\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {352797A0-EFD0-4FA6-B229-145120EA4B8A} (Walt Disney Internet Group Hardware Control) - https://disneyblast.go.com/v3/setup/activex/DIGHardwareControl.cab
O16 - DPF: {6A344D34-5231-452A-8A57-D064AC9B7862} (Symantec Download Manager) - https://webdl.symantec.com/activex/symdlmgr.cab
O16 - DPF: {B020B534-4AA2-4B99-BD6D-5F6EE286DF5C} - https://a248.e.akamai.net/f/248/5462/2h/www.symantecstore.com/v2.0-img/operations/symbizpr/xcontrol/SymDlBrg.cab
O16 - DPF: {C02226EB-A5D7-4B1F-BD7E-635E46C2288D} (Toontown Installer ActiveX Control) - http://a.download.toontown.com/sv1.0.28.9/ttinst.cab
O16 - DPF: {CC32D4D8-2A0B-4CEB-B105-C9B968379105} (CGameManagerCtrl Object) - http://www.disney.go.com/games/downloads/gamemanager/DIGGameManager.cab
O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Unknown owner - c:\Program Files\Common Files\LightScribe\LSSrvc.exe
O23 - Service: Trend Micro Central Control Component (PcCtlCom) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\PcCtlCom.exe
O23 - Service: Trend Micro Protection Against Spyware  (PcScnSrv) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\PcScnSrv.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: Trend Micro Real-time Service (Tmntsrv) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\Tmntsrv.exe
O23 - Service: Trend Micro Personal Firewall (TmPfw) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe
O23 - Service: Trend Micro Proxy Service (tmproxy) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\tmproxy.exe
O23 - Service: Webroot Spy Sweeper Engine (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe
0
 
LVL 65

Assisted Solution

by:SheharyaarSaahil
SheharyaarSaahil earned 200 total points
ID: 19989520
no.....there is not a single sign of any type of infection on your machine....
how did the problem started?

also, did you uninstall Norton before installing Trend Micro?
if yes then you can fix this line if its already been removed from the system;
O2 - BHO: (no name) - {1E8A6170-7264-4D0F-BEAE-D42A53123C75} - C:\Program Files\Common Files\Symantec Shared\coShared\Browser\1.0\NppBho.dll
0
 
LVL 21

Expert Comment

by:jvuz
ID: 19989530
Open msconfig and disable ALCMTR.EXE
See if that helps.
0
 
LVL 3

Author Comment

by:dshuang5858
ID: 19989547
SheharyaarSaahil
Originally the machine has spyware, and have Bestbuy to fix the issue to remove the spyware.  After the machine is back, I'm not able to access Internet.  When I got the machine, Norton is not in the machine, but AVG is installed, I believe the technician at Bestbuy installed it.  I'm not comfortable running AVG, so I install trendmicro instead.
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 19989551
create a system restore point before and then try running winsockfix
http://www.majorgeeks.com/download4372.html

or LSPFix
http://majorgeeks.com/download4180.html
0
 
LVL 3

Author Comment

by:dshuang5858
ID: 19989581
SheharyaarSaahil
I have download the winsockfix software, what should I do next?  I've run the software, but indicate "No problem found"

Merete
I've followed the instruction you've given, the log show failed (in normal mode).  If I ran again in safe mode, the log show passed!
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 19989596
norton was uninstalled......
avg was installed......
you got the system, internet was not working.....
you uninstalled avg and installed Trend Micro....
can only access in safemode with networking....
that has to do with some background program/service or may be a device conflict which is loading in normal mode.....?!?!?!
0
 
LVL 3

Author Comment

by:dshuang5858
ID: 19989605
SheharyaarSaahil
The same profile log in safe mode cannot surf Internet as well.  Only the newly create profile (user account) which has not been into normal mode, can surf Internet (which mean in safe mode).  Once the account log in to normal mode, the profile seems to be damaged and no longer able to access Internet even if in safe mode.
0
 
LVL 21

Expert Comment

by:jvuz
ID: 19989616
You could backup the problem profile, delete it, create a new profile and transfer the backup.
0
 
LVL 3

Author Comment

by:dshuang5858
ID: 19989637
jvuz
I've done that before, but it doesn't solve the Internet issue.  Recreate profile will work only if running in safe mode.  Whenever the recreate profile run once in normal mode, no matter if it is running in normal mode or safe mode, I'm not able to surf Internet.
0
 
LVL 21

Expert Comment

by:jvuz
ID: 19989790
Have a look in msconfig. Which are the exe's listed there?
0
 
LVL 70

Accepted Solution

by:
Merete earned 1800 total points
ID: 19989795
Thanks dshuang5858
Where does it state fail ??  this will greatly assist.
If you had Norton installed and the Tech uninstalled ( not a bad idea if you dont have a lot of memory) btw AVG is very good.
There maybe remnents. Just incase here is the removal tool for all versions of Norton.
Download and run the Norton Removal Tool
http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039

Check the devices open device manager then VIEW any unknown devices? Other devices?
Modem plugs in correct place all cables correct and pushed in, have you tried to logon to the router?
open a web page
then type in  192.168.1.1
type in admin
admin
I hope that's the one you use.
Then check if the router is on look at logs etc.

In your Network connections control panel what is listed there? What internet connections?
 if there is more trhan two r/click the default and make it default disable any others. Wireless?
Sometimes Techs create a new connection for their own work.

Ring your ISP or the Tech who worked on yoursystem confirm if he had internet access.
Try resetting your ip address
Oen your start menue
then run type in cmd press enter
type in      ipconfig /release    note the gap or copy it
wait
then type in   ipconfig /renew
wait
try these ping cmd
Testing connections by using ping
http://libra.unitbv.ro/admini/tcpip_tools.htm
Good Luck
Merete
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 19990456
Do you actually use a Proxy of 200.200.200.100 to access the internet?

Sounds like you do not have your machine as clean as it should be.



Now, spysweeper may also be locking up certain system files so that you can't change or delete them.  I'm not familiar enough with TrendMicro's software, but it is showing a Proxy software.  I do realize that it wasn't working before you installed TrendMicro, but it might be worth looking at.


You mention a brand New Profile will allow you access to the Internet in Normal mode, correct?
Why not just copy your data from the the old profile, rather then trying to use the Entire (known) bad profile?  Just grab your data.  Keep the old broken profile for a year,  (to confirm you have everything you want) then delete it.  
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 19990486
Is this all wireless connectivity? or Wired?
And have you tried reinstalling the "Verizon Online" connection software?
0
 
LVL 3

Author Comment

by:dshuang5858
ID: 19991774
mtz1of4
This is my friend's machine.  When I was at his place, I'm not able to access Internet; so I brought back his machine to fix.  I have either turn on proxy or turn off proxy, the problem is still exist.

The brand new profile will ONLY allow access Internet in SAFE MODE WITH NETWORKING.  If this brand new profile ever log into normal mode, the profile will somehow corrupt and UNABLE to access Internet.

This is Wired connection.  I'm using cable instead "verizon".
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 19993480
Thank you, but
Do you actually use a Proxy of 200.200.200.100 to access the internet?

If you do not, that would be a Very good indication of your problem.
0
 
LVL 70

Expert Comment

by:Merete
ID: 19993516
Would like to know where it failed in the automated tests?

I've followed the instruction you've given, the log show failed (in normal mode).  If I ran again in safe mode, the log show passed!<<< indicates maybe Norton is still preventing internet access.

Safemode is a diagnoctic console where very few programs/software drivers etc are running.
Look in the task manager whats running that related to firewalls internet connections?

Did you renew the ip address/
You could also re-create the hosts file.
If the hosts file gets corrupted, open it in notepad.
here is mine:
If you see anything below the line i inserted delete it.
Creating a new hosts file also can fix internet problems.

# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

127.0.0.1       localhost
--------------------------------------------------------
More here on hosts and what you can do.
http://www.accs-net.com/hosts/how_to_use_hosts.html

Does he have his own ISP?
are you attempting to add him to your ISP thru  your router
If you have a router what brand is it?
0
 
LVL 3

Author Comment

by:dshuang5858
ID: 19995866
I'm appreciated all your help.  The point is specially given to these following.

SheharyaarSaahil
- I'm giving you 50 pts. for the trace of Norton.

Merete
- I'm giving you 450 pts for more detail of removing un-needed software.  The link is great.  After running the software and restart machine, I'm able to access Internet.  Bravo for your work!
0
 
LVL 70

Expert Comment

by:Merete
ID: 19995973
awsome thank you  glad to hear you have internet finally. So in the end it was Norton again?
 I am never surprised when Norton is installed of what that program controls and  the frustration it causes with down time.
all the best
Merete
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you come here a lot? Are you lazy like me and don't want to go through the "trouble" of having to click your Dock's Safari icon and then having to click your Experts Exchange Favorites bookmark to get here? Well then this article is for you.
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question