• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 348
  • Last Modified:

Share a calendar

I am running exchange on an SBS-2003 server. I use Outlook 2003 on the client machines. Most users are able to share their calendar by clicking the "Share my Calendar" link in the nav pane, or by right clicking thier calendar and selecting "Sharing".

One user has this option greyed out. I have no idea why. Their access rights are the same as other users.

Where should I start looking for the cause?

Thanks
0
hgj1357
Asked:
hgj1357
  • 6
  • 5
1 Solution
 
SembeeCommented:
Ensure the user doesn't have their client setup to deliver to a personal folder. It needs to be a mailbox. It could also be a corrupt Outlook profile, recreating the Outlook profile using the Mail icon in Control Panel will fix that.

Simon.
0
 
hgj1357Author Commented:
|| Ensure the user doesn't have their client setup to deliver to a personal folder. It needs to be a mailbox. ||

How would I know the difference?

|| recreating the Outlook profile using the Mail icon in Control Panel will fix that. ||

Will this retain existing outlook data (emails, calendar events etc.)?
0
 
SembeeCommented:
It is a setting in the Account configuration.

If the user has not set their account to deliver to a personal folder then trashing the Outlook profile does not harm the data as it is stored on the server.
If the user has changed the delivery location then you will have to change it back then import the contents of the PST file back in to the mailbox.

Simon.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
hgj1357Author Commented:
|| It is a setting in the Account configuration. ||

Is that configured through Outlook or through Exchange?
0
 
SembeeCommented:
This is all client side. It has nothing to do with Exchange.

Simon.
0
 
hgj1357Author Commented:
How do I change the delivery location to a mailbox?
0
 
SembeeCommented:
Have you actually looked at the account configuration in Outlook? If the delivery location is set incorrectly you simply change the setting - you will only have two options - Mailbox or Personal Folders.

Simon.
0
 
hgj1357Author Commented:
I went to |TOOLS|  |EMAIL ACCOUNTS|  and selected mailbox-username

Oddly, on the troublesome workstation "Personal Folders" was not an option. It was already set to mailbox-username.

Am I in the correct place to make these settings changes
0
 
SembeeCommented:
If it is set to mailbox then it is not the delivery location.
Therefore it must be a suspect Outlook profile. Delete the profile from Mail in Control Panel and recreate.

Simon.
0
 
hgj1357Author Commented:
Could I confirm that this is the necessary procedure by logging on to his account from another PC and verifying that the calendar can be shared on the 2nd PC?
0
 
SembeeCommented:
That is the usual procedure.
Does the problem follow the user. If not then it is an issue with the workstation. If it does then it is an issue with the account.

Simon.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now