• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1189
  • Last Modified:

Cached logons not working

I am trying to setup a laptop to log in while offline but using domain credentials. I have set the number of cached credentials in the registry to 10 and logged in as a user while on the network but it is not caching the credentials. Every time I try to then log in locally it tells me the domain is unavailable. I cannot for the life of me figure out where the problem is. It used to work fine but then a script altered the winlogon section of the registry and since then it has stopped working.
0
Adamski730
Asked:
Adamski730
  • 3
  • 2
1 Solution
 
KCTSCommented:
"logged in as a user"? Each user that needs to have their credentials cached  needs to log in with their own username and password.
0
 
KCTSCommented:
... Check GPO settings - it should be:

Computer Configuration->Windows Setting->Local Policy->Security
Interactive Logon: Number of previous logons to cache: 10
0
 
Adamski730Author Commented:
Thanks for the quick response. GPO settings are correct. Registry settings are correct. Can log in when connected to the network so should cache the credentials, reboot the machine, unplug from network, try to log in as same user with same credentials but offline and the error comes up that domain is not available.
Have seen somewhere that removing from and then rejoining the domain might work so will try that and let you know
0
 
Adamski730Author Commented:
renaming the machine and rejoining it to the domain seemed to work. Don't know why mind you. Thanks for your help
0
 
KCTSCommented:
It was probably an invalid cached credential,
Hope all is working OK now
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now