Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6455
  • Last Modified:

Add a custom resolution on Vista - nvidia control panel and powerstrip both fail to do it

Nvidia control panel does not have such an option in vista. Powerstrip succeeds on a test pc with vista but fails on the vista laptop. custom timings/advanced is greyed out and uncapping of resolution settings via registry fails.
Any other toosl for custom resolutions?
Ultramon fails, too.

It's a Dell Latitude D830 with nvidia quadro m135 (latest Dell driver) on vista 64 enterprise.
0
McKnife
Asked:
McKnife
1 Solution
 
SysExpertCommented:
If none of the above have worked you may well be SOL.

I would consider using older drives to see if any are more amenable to change.

I hope this helps !
0
 
McKnifeAuthor Commented:
Unfortunately, there is no older driver. Lapopvideo2go.com does not support that very quadro card. I will close this question.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now