• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 224
  • Last Modified:

Correct installation of Hosted Spam filtering.

I use a spam filtering service called message labs. (similar to Frontbridge). Recently i had a firewall that could deny SMTP connections not originating from one of the ML hosts. Now i don't. I have added all the same servers to the connection filter in Exchange system manager. However spam is getting through again, so i think i have missed some important setting. I have checked the mx records are pointing to ML, but looking at the headers on some of the spam they look like they are not passing ML but coming straight in. the server here is SBS2003. Need help on this urgently. thanks
0
Powerhousecomputing
Asked:
Powerhousecomputing
1 Solution
 
SembeeCommented:
Take it off Connection Filtering in ESM, Global Settings.
Open Servers, <your server>, Protocols, SMTP. Right click on the Default SMTP VS and choose Properties. Click on the tab Access, then the button Connection.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now