[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1198
  • Last Modified:

Office 2003/2007 Group Policy settings

Ok, just updated Group Policy .adm files with Office 2003/2007 templates (including Word and Excel). Set 'Block opening files before version' to Disabled. Still can't open older Word versions. What am I missing? Does the registry key need to exist (probably stupid question) before it takes effect?
0
eric4405
Asked:
eric4405
  • 3
  • 2
  • 2
  • +2
4 Solutions
 
dhoffman_98Commented:
Perhaps there is some filter that you didn't install that converts older versions?
0
 
eric4405Author Commented:
No, everyone was able to open these files prior to a recent MS Office update that disabled older versions by default.
0
 
dhoffman_98Commented:
Can you be sure of which update caused this behavior?
Check the release notes for the update and see if this is a known issue.
Try uninstalling that update to confirm that the behavior is consistent with the update.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
eric4405Author Commented:
0
 
eric4405Author Commented:
It looks like the easiest way to correct this is by just adding the reg key with a logon script and forget about the GPO issue.
0
 
kjanickeCommented:
This key has to exist to open older files.

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Word\Security\FileOpenBlock
DWORD Value
"FilesBeforeVersion"

set value to 0

Are you getting an error similar to
You are attempting to open a file type that has been blocked by your registry policy setting.
0
 
IcePick74Commented:
You to need to set to enabled and then lower the version to the lowest you need to support.
Disabled in the GPO means that policy will not be applied to the user's profile.
Since the new default behavior is to not allow the older files you need to enabled the policy and change the setting for it to over write the default setting.

I changed the Word policy to version 1.x and enabled it.
0
 
Grizzly072000Commented:
Information about certain file types that are blocked after you install Office 2003 Service Pack 3:
http://support.microsoft.com/kb/938810/en-us

And never forget that M$hit knows what's good for you much better than you do.
0
 
kjanickeCommented:
Greetings:

If any of these comments have been helpful in resolving your issue, please accept an answer and award points accordingly.  If you have any other questions, please post.

Thank you.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

  • 3
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now