[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

Email problem with pop3 on one computer in network

Hello,
So I was wondering if anyone can help with this problem we are having with email.  

We have a network of computers behind a lynks router.  All of  a sudden one of the laptops in the network is not able to receive emails via pop3 behind the network.  All the other computers sill can however.   This laptop had no problems in the past sending and receiving email.  In fact if this laptop is taken offsite, it can once again send and receive emails via our mailserver.  It seems that only behind the office router it's a problem.

We are unable to telnet to port 110 or 25 on the mail server from this laptop behind the router.  All other computers can telnet to both ports.

Our set up:
mailserver is running outside the network
we are running smartermail and no ports or IP's have been blocked (but that shouldn't matter since everyone behind the router would appear as the same IP to the mail server)
Our router is not blocking port 110 or 25. And if it was this should affect the entire network.
Laptop has XP on it. All updates have been made.
Mcaffee has been uninstalled.
AVG has been installed.  Currently it has the mail scan turned off.  No viruses found.
Telnet does not work from that laptop but it works from other computers.
Ran netstat -abn  - nothing is listening on port 110 or 25.  
Laptop sends/receives mails from outside the network.

Thanks for any help we are running out of options.
tbcrazy
 
0
tbcrazy
Asked:
tbcrazy
  • 2
1 Solution
 
Galtar99Commented:
Did you check the laptop's XP firewall settings to make sure the application its using is allowed out.  If it's running a 3rd party firewall, check its settings too to allow the application and/or the port (110), if necessary.

If you're still at a loss after trying the above, try to change the laptop's IP address and see if that makes a difference.
0
 
tbcrazyAuthor Commented:
Oh yes we have turned off all firewalls on that computer.  XP firewall is all that's on there and that has been off even before this problem occured.  I will try to release and renew the IP and hope that helps but I am skeptical..... It's a real pain for sure.
 
0
 
tbcrazyAuthor Commented:
Ok that chaning of the IP address worked.  My co-worker said he tried that so there's where my skeptisim came from but THANK YOU for the help.  
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now