• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4229
  • Last Modified:

How to DISABLE single sign-on in notes 6.5.4?

Hi,

1. One of my client has problem with instant messaging in lotus notes.
2. He is using notes 6.5.4
3. The error message is : "Single Sign on has failed; server error: Single sign on configuration is invalid"
4. How to DISABLE this single sign-on in this notes?
5. Any help?
6. Thank you

Tjie
0
tjie
Asked:
tjie
1 Solution
 
brwwigginsCommented:
You can edit the current location (File->Preferences->Location Preferences) and on the instant messaging tab change the value for "connect" from At notes logon to manually
0
 
daj_ukCommented:
There is a service running on the PC which controls this.  Use the control Panel, Services to disable the service.  You can also stop it from loading in the future

0
 
KraevenCommented:
This can be done by doing as "daj uk" suggested by : start --> Run --> services.msc --> "Lotus Notes Single Logon" service => dubble click => stop + set to disabled. Or Run => net stop "Lotus Notes Single Logon" to stop + sc.exe from Windows Ressource Kit ==> sc.exe config "Lotus Notes Single Logon" start= disabled

But the cleanest way is to do this from within Lotus Notes.
Start notes goto File - security - user security (type in pass again) uncheck "Login to Notes using your operating system login" see attached screenshots

Hope this helps, good luck!
ScreenShot229.bmp
ScreenShot231.bmp
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now