[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8396
  • Last Modified:

Cannot create Team using Broadcom utility with Dell Server/Windows 2003

I have just put in a brand new Dell Poweredge server.  It has 2*GB NICs, and has the Broadcom utility to create/manage teams.

I have cables into both NICs, and have tried with both DHCP and Static IPs.

When I run the BC utility, the option to 'Create a Team' is greyed out.  Is there something 'else' getting in the way?  Nothing (save service packs) has been put on this server.  I am assuming/wondering if there is another app (either from Dell or Windows directly) that is getting in my way.

I wasn't sure what Zone to put this under, but assumed since this is on a common Dell server on a common OS...I am hoping someone has seen this.

Thanks,

TN
0
tnorman
Asked:
tnorman
1 Solution
 
aissimCommented:
I would start by making sure the NIC drivers are current...possibly even going to Broadcom versus downloading from Dell. Sometimes the drivers are outdated when they ship new boxes...
0
 
lnkevinCommented:
Did you check each NIC to be sure they are connected OK (ping, browse...)?
Do NIC1 and NIC2 connect to the same network?
Try to connect this two ports to the different subnet to see if it is better.

K
0
 
tnormanAuthor Commented:
Thank you both for your time on this.

The solution is to (either through Add/Remove or through the Broadcom setup program) is to 'Modify' the installation, and check off the 'Install locally' the component to allow network teaming.

ie. That functionality is not installed by default.

Thanks again,

TN
0
 
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0

Featured Post

Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now