Images not available in WDS on identical computers

Posted on 2007-10-02
Last Modified: 2012-06-22

I have WDS installed on one of my servers. We use it to deploy out XP images to all of our computers. I created a .wim image for XP on one computer some time ago. This image worked (i deployed it out to a few computers) but now it will not come up in the Install images list on WDS.

I.e.: it is listed in the WDS Console under Install Images --- Image Group, but when i boot a client, it says No images are available.

The computer that the image is 100% identical to the one i am installing it on.

Any thoughts?
Question by:elliotsegler
    1 Comment
    LVL 70

    Accepted Solution


    Featured Post

    What Should I Do With This Threat Intelligence?

    Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

    Join & Write a Comment

    Learn about cloud computing and its benefits for small business owners.
    Know what services you can and cannot, should and should not combine on your server.
    Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
    Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    19 Experts available now in Live!

    Get 1:1 Help Now