• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2492
  • Last Modified:

Mozilla firefox

Hi,
Recently I have installed mozila firefox and still not coming as my default browser
For instance support if I am online with yahoo messenger and when I click email from messenger it is taking me to internet explorer as default
how can I change the same mozila firefox
awaiting your reply
0
Jinesh Kumar Kochath
Asked:
Jinesh Kumar Kochath
  • 7
  • 7
  • 2
  • +1
1 Solution
 
SheharyaarSaahilCommented:
Use this small utility to set Default Browser in Windows
http://www.pc-tools.net/files/win32/freeware/stbrws14.exe
0
 
Jinesh Kumar KochathAuthor Commented:
it is not working
0
 
SheharyaarSaahilCommented:
xp?

open Explorer>Tools>Folder Options>File Types>choose URL:HyperText Transfer Protocol from the list and click on Advanced button, select Open and click on edit.......make sure its set to open with Mozilla Firefox and Use DDE box is unticked.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Jinesh Kumar KochathAuthor Commented:
open Explorer>Tools>Folder Options>File Types>choose URL:HyperText Transfer Protocol --

i cannot find any URL:HyperText Transfer Protocol  but in my computer I can URL : internet shortcut I done as per the same route it is working fine
But for other pcs I cannot even find URL : internet shortcut, how can I do it


0
 
SheharyaarSaahilCommented:
you are looking under Extensions tab
it should be be (NONE) and URL:HyperText Transfer Protocol should be under File Types tab
0
 
Jinesh Kumar KochathAuthor Commented:
hi,
when I click yahoo emails from messenger it is going to mozila, but when i click hotmails from msn window it is taking me to internet explorer
still not working 100%

0
 
SheharyaarSaahilCommented:
can you see the IE icon still with the other URL Protocols in the File Types list?
if yes then associate them with Firefox too.....
0
 
Jinesh Kumar KochathAuthor Commented:
I changed all IE icons with firepox but still when I check hotmails through MSN it is not working
0
 
SheharyaarSaahilCommented:
is it xp?
0
 
Jinesh Kumar KochathAuthor Commented:
yes xp with sp2
0
 
SheharyaarSaahilCommented:
right click on taskbar>properties>startmenu>customize
what's selected here for Internet?
0
 
Jinesh Kumar KochathAuthor Commented:
hi,
it was internet explorer and I changed to mozila firefox, still not working
0
 
SheharyaarSaahilCommented:
what version of IE.....
how did you set mozilla firefox as the default browser?

you should first untick the IE's Default Browser option from its options
and then set Mozilla as the default browser
then restart the machine to check the results.....
0
 
Marc ZCommented:
Perhaps hotmail is hard coded to open IE.
From
http://kb.mozillazine.org/Default_browser
"Note that MSN Messenger and other applications may be "hard-coded" to open Internet Explorer, no matter which browser is set as the default. Also, Internet service providers like PeoplePC Online, Juno and NetZero may provide connection software that automatically launches Internet Explorer."

This is my tutorial on how to set default. If you have confirmed all of these, it may just be a Hotmail thing.
I would also confirm that Firefox is set as default here.

Open My Computer, select Tools->Folder Options->File Types.
Scroll through list to find these and make sure Firefox is set as default:

     URL:HyperText Transfer Protocol
     URL:HyperText Transfer Protocol with Privacy
     URL:File Transfer Protocol
     HTML File
     HTM File (optional)

Note that you may find the URL file types above under extension "N/A" or "(NONE)".

You may need to hit the Advanced button and make sure DDE is unchecked, also.
0
 
Marc ZCommented:
I just tested hotmail from the mail.live.com and any link I sent myself opened in Firefox, so it really shouldn't be a hard coded issue.
0
 
Jinesh Kumar KochathAuthor Commented:
let me check it out tomorrow morning in office and will come back to you
thanks all for your support
regards
Jinesh
0
 
moorhouselondonCommented:
Try uninstalling Firefox.  Reboot the pc.  Then reinstall Firefox.  This is the standard "answer" given in many cases.  BUT my reasoning behind suggesting this is that maybe your installation of Firefox coincided with the "upgrade" of Internet Explorer to v7 on your pc.  

If that doesn't work try uninstalling IE v7 (which will take you back to v6) - then try the suggestions already given.

PS Some people might not be happy with you calling it Firepox  (LOL).
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 7
  • 7
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now