• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2984
  • Last Modified:

Public folder not visible in Outlook 2007 client

Hi,

Public folder not visible in Outlook 2007 client.
Where in outlook should i enable it.

Regards
Sharath
0
bsharath
Asked:
bsharath
1 Solution
 
ajarveyCommented:
In the left hand pane, click on the Folder view. The Exchange public folders should be displayed then.
0
 
bsharathAuthor Commented:
Hi,

I check but cannot find public foler all the otheres are here.
ex: Notes,Shortcuts etc
0
 
rindiCommented:
Then the user probably doesn't have the necessary rights to view that folder. Open Outlook for another user on another PC who can view that folder and has administrative rights for it, then check that the use you are trying to setup is included in the necessary groups by right clicking on the public folder and then selecting the appropriate option.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
bsharathAuthor Commented:
Hi Rindi,

I am able to access the public folder through OWA but from outlook client not able to see the folders...
0
 
rindiCommented:
Do you have the same issue with all users? If yes, then an attribute of the public folder could have been set that hides it from view. This attribute has no function within OWA, but it does in Outlook. I'm not sure if you can set it using exchange, I suggest you have a look at exchange and first try to change some settings there. If not, then download mfcmapi from M$ and use this utility to logon to the Exchange store and then you can open the public folder. When you have the "public root" in a window, look for "PR_ATTR_HIDDEN" in the property pane, and if it's value is set to "true", double click on it and check the "Boolean" checkbox. This should unhide it within outlook (you will need to restart outlook for it to show the change). Be carefull when you use this utility, as you can do many changes in your Exchange information store with it...

http://www.microsoft.com/downloads/details.aspx?FamilyID=55FDFFD7-1878-4637-9808-1E21ABB3AE37&displaylang=en
0
 
bsharathAuthor Commented:
Hi Rindi,

The
"PR_ATTR_HIDDEN"
Is false...
Is it correct...
All the other machines i am able to see the public folders...ble to see...
Only in my username i am not a
0
 
bsharathAuthor Commented:
Only in my username i am not able to see the public folder.
0
 
rindiCommented:
It would be set to "True", but it would act the same for all users.
0
 
HCS1Commented:
In the botton of the Folder List pane there is an icon that looks like a file folder.  Click on that and the "Public Folder" will appear.
0
 
ShontieceCommented:
I have a 2007 exchange server with VISTA machines connected on a domain.  My problem is that I can see all my public folders, but cannot change any of ther permissions.  In addition, when you click on a folder in the public folders it gives the message "Unable to display folder.  Networking problems are preventing connect to Microsoft Exchange server computer".

Shontiece
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now