Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Apache - 403 forbidden error

Posted on 2007-10-03
3
Medium Priority
?
937 Views
Last Modified: 2008-01-09
HI
We have an apache server holding an internal web page>
we have a set of pcs and a set of terminals access terminal services>
when trying to access this internal webpage from a pc it works fine,
when we try and access this using the teminals on terminal services on a different server we get a 4.3: Forbidden error message,  if i log onto the server itself i can access the web page.
i have been through the apache config file and change deny all to deny none, but to no avail
any ideas anyone?
0
Comment
Question by:neon19
  • 2
3 Comments
 
LVL 6

Expert Comment

by:rbkumaran
ID: 20007251
Looks like its allowing access from only the default (local) n/w. Check the config for the site and add the network

example: Allow from 10.1.2.3   in the site config
0
 

Author Comment

by:neon19
ID: 20007275
where in the file will i be able to add this??
0
 
LVL 6

Accepted Solution

by:
rbkumaran earned 2000 total points
ID: 20007510
This is an example site config in apache. This could be in a seperate file for the site name itself or a part of the apache.conf file (depending on the Apache config)

Alias /nagios /usr/local/nagios/share

<Directory "/usr/local/nagios/share">
    Options None
    AllowOverride None
    Order allow,deny
    Allow from all
    AuthName "Nagios Access"
    AuthType Basic
    AuthUserFile /usr/local/nagios/etc/htpasswd.users
    Require valid-user
</Directory>


Here not the "Allow from all" similarly you should check on your site config.
0

Featured Post

Free recovery tool for Microsoft Active Directory

Veeam Explorer for Microsoft Active Directory provides fast and reliable object-level recovery for Active Directory from a single-pass, agentless backup or storage snapshot — without the need to restore an entire virtual machine or use third-party tools.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
Integration Management Part 2
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses
Course of the Month13 days, 5 hours left to enroll

579 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question