Qwest DSL Modem Ethernet connection not working, Wireless is fine

Posted on 2007-10-03
Last Modified: 2013-12-14
I have Qwest DSL with a Qwest Modem 2Wire. When I connect my laptop using wireless it works great. When I plug the ethernet cable in to the laptop it just says acquiring network address and never does anything. I did the repair it now and that didn't work. I also tried to reset the modem and that didn't work. I called qwest and the guy didn't know what the problem was he had me go to the command prompt and ping the address and that didn't work. All lights on the modem are green Power steady, Ethernet steady with flashing some times, DSL steady, Internet Steady Green. The wirless connection says acquiring network address for two seconds and then connects. I am trying to use the hard line becaue it is 100 mbps instead of 56 with wireless. I tried the connection wizard in windows to give it one more go and it says everything is connected fine and if I still can't use the net then do these steps which I did. Power off the dsl, upglug and then re-plug the modem line, Still no go. Any help would be great. Thanks.
Question by:dilligaftouk9
    LVL 1

    Accepted Solution

    Did you shut off the wireless when you plugged in the cable?
    LVL 4

    Assisted Solution


    It seems that your router has DHCP server for Ethernet closed. Try to enter in your router configuration and start the DHCP Server for Ethernet.

    Don't hesitate contact again for any question

    Author Comment

    Yes I shut the wireless off before plugging in the Etherenet.

    I don't know what DHCP is. How do you configure it to start the DHCP server?

    Thanks for the help!
    LVL 1

    Assisted Solution

    I highly doubt that the DHCP is turned off considering all SOHO products usually have DHCP enabled by default.
    Check you setting for your LAN connection:
    Start>Setting>Control Panel>Network and Internet Connections
    Click "Network Connections".
    Right click "Local Area Connection" and select "Properties"
    Double Click "Internet Protocol (TCP/IP)" under the "This connection uses..." heading
    Make sure "Obtain an IP address atuomatically" and "Obtain DNS server address automatically" are both selected.

    Repaet this for any and all adapters labled "Local Area Connection"

    Author Comment

    Thanks for all the help. I was messing around and found out it was my anti-virus suite was restricted and wasn't allowing access to the new connection. So I put it in safe mode and it was good to go. I have CA anti-virus suite. If that helps anyone else having a similar problem.
    Thanks again for the help

    Featured Post

    Courses: Start Training Online With Pros, Today

    Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

    Join & Write a Comment

    Working settings for French ISP Orange "Prêt à Surfer" SIM cards for data connections only. Can't be found anywhere else !
    This subject  of securing wireless devices conjures up visions of your PC or mobile phone connecting to the Internet through some hotspot at Starbucks. But it is so much more than that. Let’s look at the facts: devices#sthash.eoFY7dic.
    This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
    Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

    754 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    20 Experts available now in Live!

    Get 1:1 Help Now