We help IT Professionals succeed at work.

Failed to install the remote installation service. Application installation files may have been successfully copied but the setup program was not started.

soadps
soadps asked
on
1,162 Views
Last Modified: 2013-12-09
I am in the process of migrating our existing Symantec Antivirus solution from 9.0 to 10.1.6.6000 and am having trouble upgrading the clients using the ClientRemoteInstall tool, launched from inside the Symantec System Center Console. I am having this issue on ALL of our clients when I try to remote install the Anti Virus software update.

The software is being copied correctly to the user's c:\windows\temp directory, but fails to launch the antivirus software. The error I am receiving from the Symantec System Center Console after I try to deploy the new software to the client is:

Failed to install the remote installation service. Application installation files may have been successfully copied but the setup program was not started.

The workstations I am attempting to install the software update onto are all up to date as far as service pack levels are concerned..etc....

Any help would be greatly appreciated!
Comment
Watch Question

Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
The submission from "vasserd" worked for me. IMHO he should get points.

Author

Commented:
This issue was caused by local Cisco Security Agent.
Updated all clients via LANDesk
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.