[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 402
  • Last Modified:

Word User Template Location

I have a user who had their user template location for word change to a folder on our sharepoint portal and we can not get it to change back to the default.  It was set for demonstration purposes back in the day but is no longer needed.

I've tried to go into word and change it under file locations but iti will stay directed towards the portal site. (I change it to the default location and then click 'ok' and it will ,y changes).

I added the reg key'UserTempaltes' with its value as the default location for the user to HKCU\Software\Microsoft\Office\11.0\Common\General\  and then restarted word and it still doens't that affect.  It still point to the portal site.

I'm not real sure what else to try.  Any help would be greatly appreciated.

Thanks,
Joe
0
DCTIT
Asked:
DCTIT
  • 2
  • 2
1 Solution
 
Serena HsiMarketing ConsultantCommented:
The regedit path for Word is:

HKEY_Current_User\Software\Microsoft\Office\11.0\Word\Options
0
 
DCTITAuthor Commented:
If you change the setting in your reg at the location I mentioned above it is reflected in word on my machine. If i change it in word it is reflected in the reg at the same location.

See http://support.microsoft.com/kb/889495 for info on this.

Thanks,
Joe
0
 
Serena HsiMarketing ConsultantCommented:
We have the same issue here with another machine using Excel. The Office 2K3 installation that IT does for new workstations automatically sets up a user's default file location to a personal networked drive folder. For this user, all the Options for the Tools menu in Excel get the error that the path is invalid. We already know that the path is invalid because that user doesn't even have a folder on that networked drive. Hmm..
0
 
matrixnzCommented:
Hi DCTIT

Try HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Word\Options

This is usually why the option reverts back it's a Group Policy setting that will always revert the folder.

cogitate4u - Try HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Excel\Options for Excel

You may also wish to look at your Group Policies, Local and/or Domain, to ensure that these options are not set otherwise once Group Policy refreshes the problem will be back.

Hope that helps.

Cheers
0
 
DCTITAuthor Commented:
martixnz -

I checked in HKCU\Software\Policies\Microsoft\Office\11.0\ and there wasn't a word option. There was however a general one and within that was a 'UserTemplate' key.

I deleted that and that resolve the issue.

Thanks for your help and sorry for not listening earlier.

-Joe
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now