[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Cannot send mail via SMTP (but can receive)

Posted on 2007-10-03
7
Medium Priority
?
2,751 Views
Last Modified: 2013-11-30
I have an SBS2003 server using bizmail.yahoo.com as the mail server.  It stopped sending mail last Friday (although it still receives).  My end-users use Outlook with only the exchange server account set up.  Pop3 settings are managed using the POP3 connector manager.

 When I called their ISP for support, they only seem to be familiar with setting up POP mail on workstations, not servers, but they were able to confirm that they had made both a port change (from 25 for outgoing mail to 465) and that they were now requiring a secure connection (SSL).  I opened my SMTP virtual server properties box, and can see where to change the outbound connection from port 25 to 465, but I am unsure where exactly to set the secure connection.  Under outbound authentication I can set basic authentication (I would assume this would use the core email account username and password), integrated windows authentication, or TSL encryption.  TSL encryption looks like the safest bet, but SBC-Ameritech could not confirm for me whether this is the same as their required 'secure connection (SSL)' setting.  

Any thoughts?  Am I in the right area?

Thanks,
Scott
0
Comment
Question by:corptech
  • 3
  • 2
  • 2
7 Comments
 
LVL 4

Assisted Solution

by:jordibartrina
jordibartrina earned 400 total points
ID: 20010448
First: try to connect with telnet from command line:

telnet bizmail.yahoo.com 25 or telnet bizmail.yahoo.com 465

Any response of server?

0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20010517
Actually it's a bit confusing because you need to set the port in the Outbound Connections on the Default SMTP Virtual Server, but then you must set the other options on the SmallBusiness SMTP Connector.

On the General Tab, select "Forward all mail through this connector to the following smart hosts" and enter the ISP's SMTP server name.

Then on the Advanced Tab > Outbound Security, select Basic Authentication and tick the TLS encryption.

Jeff
TechSoEasy
0
 
LVL 2

Author Comment

by:corptech
ID: 20013768
jordibartrina,
I tried telnetting to the smtp.bizmail.yahoo.com server... on port 25 i received:
     220 smtp107.biz.mail.mud.yahoo.com  ESMTP       (this is a 'good' response, correct?)
on port 465 I didn't receive any response at all.

I would assume that this means level one support at yahoo was incorrect in telling me that I need to be using port 465.

Next I will try Jeff's recommendations to set up encryption.

Thanks to both of you.. I will post the results in a bit.

Scott
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 4

Expert Comment

by:jordibartrina
ID: 20016628
Hello corptech,

Yes all you say it's true. Port 465 seems to be cutted.
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 1600 total points
ID: 20016820
I don't think Yahoo was incorrect in telling you to use port 465... however you can also try using port 587 according to their documentation:  http://help.yahoo.com/help/us/bizmail/pop/pop-32.html

Jeff
TechSoEasy
0
 
LVL 2

Author Comment

by:corptech
ID: 20042092
Thanks to both of you for your help.  I ended up resolving the problem (temporarily) by leaving the SMTP connector on 25 (authenticated) but removing the smarthost entry altogether.  I am now worried that the client could eventually be blacklisted by spamfilters (if i understand things correctly, because the client has a domain called Guelzowlaw.com but their email is routing through bizmail.yahoo.com, a reverse DNS lookup will notice the discrepancy and could flag them as spammers).  It makes sense to add smtp.bizmail.yahoo.com as the smarthost, but we seemed to be having problems with this entry earlier.  The client is feeling a little frustrated, so I don't want to experiment until I am sure of the solution.  Yahoo  support isn't being all that helpful, as their script that they read from mainly deals with Outlook client setup, not Exchange server setup, but I am researching.  
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20046360
The proper way to use a smarthost in those situations is to use their Internet Access Provider's SMTP server for outbound.  (ie, Verizon, Comcast, etc.)

Jeff
TechSoEasy
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
Suggested Courses
Course of the Month18 days, 13 hours left to enroll

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question