?
Solved

PIX 501 ping inside question...

Posted on 2007-10-03
2
Medium Priority
?
410 Views
Last Modified: 2008-01-09
Hi,

I just setup a new PIX 501 for a new cable modem line we got in our office. I created a VPN tunnel from my house to the PIX and I can ping the inside interface with no problems. I cannot however ping a switch that is installed on the inside interface. I can ping it from the PIX directly, but not over the VPN. Here is the config. The inside interface is 172.32.20.1 and the switch is 172.32.20.2. What am I missing here?


Optimum(config)# wr t
Building configuration...
: Saved
:
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ************* encrypted
passwd ************ encrypted
hostname Optimum
domain-name ******.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 172.32.20.2 NITSWITCH1
access-list NONAT_IN permit ip 172.32.20.0 255.255.255.0 10.10.69.0 255.255.255.0
access-list Pete_CVNIT permit ip 172.32.20.0 255.255.255.0 10.10.69.0 255.255.255.0
access-list acl_out permit tcp any any eq www
pager lines 24
icmp permit any inside
mtu outside 1500
mtu inside 1500
ip address outside dhcp setroute
ip address inside 172.32.20.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list NONAT_IN
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp interface www NITSWITCH1 www netmask 255.255.255.255 0 0
access-group acl_out in interface outside
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set strongdes esp-3des esp-sha-hmac
crypto map toNIT 20 ipsec-isakmp
crypto map toNIT 20 match address Pete_CVNIT
crypto map toNIT 20 set peer **********
crypto map toNIT 20 set transform-set strongdes
crypto map toNIT interface outside
isakmp enable outside
isakmp key ******** address ********** netmask 255.255.255.255
isakmp identity address
isakmp keepalive 10
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 60
management-access inside
console timeout 0
dhcpd auto_config outside
terminal width 80
Cryptochecksum:7d5f4dbb7a1717c6757eb52565295b83
: end
[OK]
Optimum(config)#
0
Comment
Question by:networkinfotech
2 Comments
 
LVL 2

Accepted Solution

by:
billythehamster earned 200 total points
ID: 20012560
Can you ping anything else over the VPN?

What is the default gateway for the switch? It will need to be the PIX so that it can route traffic back down the VPN.
0
 

Author Comment

by:networkinfotech
ID: 20013083
AH! That was it. I knew it had to be something simple. Thanks for you help.

-Pete
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We sought a budget ($5,000) firewall solution that would provide all the performance we needed with no single point of failure.  Hosting a SAAS web application in our datacenter, it was critical that we find a way to keep connectivity up and inbound…
I found an issue or “bug” in the SonicOS platform (the firmware controlling SonicWALL security appliances) that has to do with renaming Default Service Objects, which then causes a portion of the system to become uncontrollable and unstable. BACK…
Screencast - Getting to Know the Pipeline
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Suggested Courses

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question