[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 7467
  • Last Modified:

Exclude pst and mdb files from sync

On a 2003 sbs network running windows xp pro on the client machine. I have redirected the users my documents on their laptop to their home folder on the server, the client tries to sync their home folder on shutdown but it fails as mdb and pst files cannot be made available offline, how and where can i set a policy to exclude pst and mdb files from syncing
0
Sid_F
Asked:
Sid_F
  • 8
  • 5
1 Solution
 
KCTSCommented:
If you are using a group policy then go to  Computer Configuration->Administrative Templates-> Network-> Offline Files
there is a setting thier for "files not cached" which you can edit
0
 
Sid_FAuthor Commented:
I have edited the default domain policy and added *.pst;*.mdb to the offline files section and enabled the policy and rebooted the laptop but it still throws up erros that it cannot sync .mdb and .pst files
0
 
johnb6767Commented:
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache\ExclusionErrorSuppressionList]
".mdb"=dword:00000001
".mdw"=dword:00000001
".pst"=dword:00000001
".ldb"=dword:00000001
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
johnb6767Commented:
See if that helps....

When you go to RSOP, does it show as being applied ?
0
 
Sid_FAuthor Commented:
RSOP ?
0
 
Sid_FAuthor Commented:
Resultant Set of Policy, sorry
0
 
Sid_FAuthor Commented:
Maybe I have to delete the offline versions first and run a sync again
0
 
johnb6767Commented:
start>run>rsop.msc...

It is the Resultant Set of Policy....

Look at Computer Config>Admin Templates>Network>Offline Files>Files not Cached....

You can specify at the GPO level what extensiosn you dont want to cache.....
0
 
Sid_FAuthor Commented:
Yes when I run the above command and got to the specified path I can see files not cached and *.pst; *.mdb is specified and greyed out
0
 
Sid_FAuthor Commented:
I have set *.pst; *.mdb in both the default domain policy and the local policy and rebooted the machine
0
 
Sid_FAuthor Commented:
I note it is also trying to synchronise a drive that was connected from a previous server, even though the drive and server have been removed the reference is still there under items to synchronise, I would also like to get rid of these entried but can't seem to find a place to remove them even in the registry
0
 
johnb6767Commented:
From a PAQ I answered last week....

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_22868020.html

In short, it is held in "hkcu\Software\Microsoft\Windows\CurrentVersion\netcache\shares" . All of the subkeys under there are the shares made available offline......

I would do the entire thing in the accepted answer though, and reboot. Then reboot again, once the policy has refreshed the Assigned Offline Folders value, and log back in. It will only synch woth what is specified in the GPO...

Al traces of old server locations will be nixed..
0
 
Sid_FAuthor Commented:
Sync errors gone, old server sync locations gone!  Thanks for all your help : )
0
 
johnb6767Commented:
Anytime!!
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 8
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now