installation question depending on mac harware platform

uname -a on my mac box gives me:
Darwin 8.10.1 Darwin Kernel Version 8.10.1 root:xnu-792.22.5~1/RELEASE_I386 i386 i386

I would like to install the virtual desktop available as a download from the apple site.
http://www.apple.com/downloads/macosx/productivity_tools/youcontroldesktops.html

but it says in the requirements:

System Requirements

    * Mac OS X 10.3 or later
    * Transition effects require support for Quartz Extreme


Will mac os x 10.3 be equivalent to darwin 8.10 (my machine)? can i assume mac os x 10.3 software will run in my darwin 8.10 box?

Thx
LuckyLucksAsked:
Who is Participating?
 
Eoin OSullivanConnect With a Mentor ConsultantCommented:
This explains DARWIN
http://en.wikipedia.org/wiki/Darwin_(operating_system)

In effect it is the core of OSX.

To simply find out what release of OSX you are running .. click on the apple logo top left of the screen and click the 1st option ... About this Mac

Under the apple logo you'll see the current version of OSX you are running.  No need for Terminal commands
0
 
LuckyLucksAuthor Commented:
What's the difference between darwin and mac os x?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.