Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 608
  • Last Modified:

Make my own wireless network automatic

I am trying to make my home wireless connection the only automatic connection, but all of the other connections within range of my home are automatic, and my home is manual.  This is problematic because as soon as I connect to my home, it connects to another network, even though mine is listed at the top of available networks with the strongest connectivity.  How can I prevent this constant network change from happening?
0
saturation
Asked:
saturation
  • 4
  • 3
2 Solutions
 
jekl2000Commented:
Have you removed all the other networks from your preferred list?
0
 
saturationAuthor Commented:
Yes.  I'm wondering if there's some kind of IP conflict with another one of my computers.  The other computers with wireless cards can connect just fine to my network.
0
 
jekl2000Commented:
Are you using security? WEP,WPA etc on your network?
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
saturationAuthor Commented:
WPA
0
 
jekl2000Commented:
Are you able to connect at all and get on the internet on your network? Does your network ask you for the passphrase? Some wireless adapters, especially the 3945abg have been having issues using WPA. Have you tried connecting with security disabled?
0
 
saturationAuthor Commented:
I haven't tried connecting with security disabled, but on one particular laptop (I have 2), once I connect, it pretty much disconnects me seconds after and connects to another network, even though it is first on my order or preferred.  The odd thing is I am completely able--with no problems--to connect to the same network without any issues.
0
 
jekl2000Commented:
I would try it without security on, I would also check for new drivers for your wireless adapter in that laptop. In either order.
0
 
johnb6767Commented:
In the Intel applicaiton.....Tools>Application Settings, and check Connect using profiles only, or the other one (cant think exact name right now) but it is NOt the one to allow connection to any network if no matching profile is found. In the Windows WZCSVC, under the WIFI properties where you set your preferred network, click Advanced, and check the middle button (again, the exact text eludes me).
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now