Locate Object dialog box points to wrong server and db

Hello -

I have an outline entry in which I am trying to point to a view in a database that resides on another server. I am using the "Locate Object" dialog box to do this.  With view selected as the "kind of object", I point to the correct server then to the database I need.  When I hit select the filename keeps pointing to another database on a different server instead of what I selected.  I checked to make sure each database I am working with had the other servers listed in the ACL. Not sure what I missing to get this to point to what I choose.

Thank you.
KDragoAsked:
Who is Participating?
 
Bill-HansonCommented:
Try using a NotesURL.  I preffer them because they can be created at runtime.
0
 
Bill-HansonCommented:
It could be a cache issue.  Try restarting your client, delete cache, etc.

If that does not work, you could try using a NotesURL instead of a direct link.
0
 
KDragoAuthor Commented:
I tried your suggestion and the same happened.  Then I opened the database I need  the link to in designer,  and now I can create the link.  It seems I can only link the outline entry to databases that I have bookmarked - is that the way locate object works?  If that's the case, this will not work for me since the users will not necessarily have this bookmark.
0
 
KDragoAuthor Commented:
Took your advice and used the Notes URL instead - it's working fine.  Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.