• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 602
  • Last Modified:

Trouble sending vCard internally in SBS2003

I am trying to send a contact as a vcard to another user on my SBS2003 network and it won't let me.

I get this message:

You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            MSEXCH:MSExchangeIS:/DC=local/DC=mydomain.

Anyone?  Thanks
0
rickpref
Asked:
rickpref
  • 10
  • 9
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Normally you wouldn't send a vCard internally, but just "Forward" the contact.

Can you do that?  

What version of Outlook are you using?

Jeff
TechSoEasy
0
 
rickprefAuthor Commented:
no, we can't forward it.  It's Outlook 2003...thanks
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Do you mean to say that when you select "forward" from the Action menu it gives you the same error message?  

If so, does it do that for anyone you try to send it to internally?

Jeff
TechSoEasy
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
rickprefAuthor Commented:
Yep.
0
 
rickprefAuthor Commented:
Any Ideas?
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Is this happening with ALL contacts?  Or just one?  
Is this happening for ALL users?  Or just one?

Jeff
TechSoEasy
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
What folder is this contact in that you're trying to send?  Is it listed in YOUR contacts?  and is the contact list designated as an Outlook Address Book?

Because the error you are receiving is the same that you'd get if you didn't have permission to send on behalf of.

Jeff
TechSoEasy
0
 
rickprefAuthor Commented:
Hi Jeff,

It's happening with all contacts for just a few users.  I just tried with mines and it works fine.  It is an Outlook Address Book as well, but so is mines and it works.

thanks for your help
0
 
rickprefAuthor Commented:
Anyone got any other ideas?
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
I'm sorry, but you didn't answer my question of what folder the contacts are in that users are having problems sending to.

Jeff
TEchSoEasy
0
 
rickprefAuthor Commented:
Jeff, sorry.  I missed that part.  I see that there is the outlook.pst file in the users c:\ but all the users are set up in exchange so I am figuring that it getting eveything from the server no?  How can I check?
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Well, I wasn't even asking about things at that level, but it's interesting that there is even a file called outlook.pst in the C:\ root directory.  

What is the "modified" date of that file?  Is it current?  (which would indicate that it's being used).

Then, see where the Exchange Account's "deliver to" is configured.  In Tools > Email Accounts > Change...

Make sure that the "Deliver new Email to the following location" box has "Username - Exchange Mailbox" selected.

But let me get back to my original question about "which folder".  I was referring to which folder in the Outlook Folder Tree.  If you display "all folders", is the contact folder in that person's Exchange Mailbox?

Jeff
TechSoEasy

0
 
rickprefAuthor Commented:
Acually, there is no .pst file, you're right.  They are all going to the exchange server.  Anyways, on the folder do you mean in Outlook or the actual hard drive loaction?
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
In Outlook.
0
 
rickprefAuthor Commented:
It's in the person's exchange mailbox
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Okay, I think I have the problem solved for you...

Please check:

Default SMTP Virtual Server > Properties > Access Tab > Relay Restrictions > Relay...

This should be set as "Only the list below" and have three IP Address entries.  Then, below that the box which says, "Allow all computers which successfully authenticate to relay, regardless of the list above" should be checked.

Please advise if the box was not checked.  

Jeff
TechSoEasy
0
 
rickprefAuthor Commented:
Thanks for the help Jeff...

Anyways, I checked the Default SMTP... and it is checked the way you said, "only the list below", and "allow all computers which successfully......".  They are both checked but, one thing, there is only 2 IP addresses:
         
         My local server address...192.168.1.x
         and 127.0.0.1

Why would there be the 127. format in there? and what should be the 3rd IP address...thanks
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
The 127.0.0.1 needs to be there so that the server can send from itself.  The third IP address listed would only be there if you had two NICs.

So that's probably just fine.

Can you also look on that same TAB in  Access control > Authentication...

Generally I only keep "Anonymous Access" checked, and remove all other authentication methods.  This is because in the "Users..." properties on that same window "Authenticated Users" has "Submit" permissions.  Make sure that is the case in Users... and then you can uncheck everything on the Authentication window other than Anonymous Access.

After doing that, see if it's resolved.  You can stop and restart the Default SMTP Virtual lServer and then see if your problem is resolved.  (You should log out and back into a Windows Session before testing in Outlook).

Jeff
TechSoEasy



0
 
rickprefAuthor Commented:
You're the man Jeff.

Sorry for all the back and forth, this one should have been worth more than 250 points.

Thanks,

Rick
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 10
  • 9
Tackle projects and never again get stuck behind a technical roadblock.
Join Now