Internet Explorer Error

Hi,
I got a brand new HP laptop last week with Windows XP Pro. I have patched it fully from the micrsoft site. Now when I try to open an application that downloads a plug-in, I get a new popup windows with message exaclty as " Error: System error:userId cannot be null( 9).
I am logged in as Admininstrator account and I have checked 1-1 with other system for proerties, java etc, but no use. Can somebody please help me,. I have checked lots of KBs on the net, but no use
Thanks a LOT in advance,
Srinivas Vanga
srinivasvangaAsked:
Who is Participating?
 
Computer101Commented:
PAQed with points refunded (125)

Computer101
EE Admin
0
 
RedKelvinCommented:
go into your internet options, and disable your ad ons, then if the problem is fixed, enable them one by one, until the problem is returned, then you will know which one it is.

Remove that add-on and reinstall the component

IE7
Tools --> internet options
programs tab
click manage odd-ons


RedK
0
 
srinivasvangaAuthor Commented:
Kelvin,
Thanks a lot for your suggestion.
I disabled all the add-ons. But that did not help. I did restart the browser, didnt help and also restarted the system itself, but no use.
One more thing to note is when I log into Oracle's tech support website metalink.com and try clicking other links to navigate, it always comes back to the first login box and I need to enter the credentials again. But it enters a loop and never moves forward.

I am a sysadmin and responsible for issuing many laptops to users. Did many installs, reinstalls, but have never seens an issue like this. Looks like I may have to reset it to factory condition and try to do what I am trying now.
Thanks a lot again,
Srinivas.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
RedKelvinCommented:
0
 
srinivasvangaAuthor Commented:
Kelvin,
Disabling Add-ons or removing IE did not help. Since this is a new laptop, and since I did I installed about 6-7 applications, and those can be done easily again, I am restoring the system to facoty condition and checking now with first the IE thing first and then will install the other applications (like Citrix client, Secure client, Office etc). Now after installing each of these I will check the IE behaviour and try to find if trhere is any culprit here. In case IE starts giving an issue again, then I will have to request HP to replace the laptop. I dont think I have a choice as I am resetting it to facoty condition and its same as reinstalling OS itself as they say,
I wll definitely keep you posted as I go, . I will check this issue again on Monday morning US.

Have a nice weekend,
Thanks,
Srinivas.
0
 
srinivasvangaAuthor Commented:
Kelvin,

Please read facoty as factory :) .. I am not sure how I typed it wrong two times,
Thanks,
Srinivas
0
 
RedKelvinCommented:
Thanks for the update, yeah I agree, since it is a fresh machine, starting again is definitely the most time effective way to go.

Good luck
0
 
srinivasvangaAuthor Commented:
Kelvin,

I reset it to factory settings, just installed the McAfee antivirus and then patched the system with the latest windows updates. I see the issue once again. Now I am also talking to HP to see if something is wrong with the OS itself.
Thanks,
Srinivas
0
 
RedKelvinCommented:
How odd, thanks for the update, it is very curious
0
 
srinivasvangaAuthor Commented:
Kelvin,

Here is a good news. HP sent a set of OS CDs and drivers and then I tried and its working now. I am doing the same thing to the other system also and will expect the same. So looks to be something bad in the OS that came with HP.
I will keep you posted on the other laptops also. The issue can be considered closed and for all your effort in this, I have no issues in giving you the 125 points,

Thanks again,
Srinivas
0
 
RedKelvinCommented:
Thanks for the dedicated updates.
I have had issues with new HPs before, but it has usually been fixed with a bios update. It is interesting that their OS build seems to have issues. Maybe it is a hardware compatibility issue with that OS build.

If you would like to close the question, this will show you how
http://www.experts-exchange.com/help.jsp#hs5

You can still post updates in the question after it is closed

RedK
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.