New install, a scheduled job fails with error: "Communications are down with the Backup Exec Services" then prompted with Connect to Media Server dialog box

Backup Exec 11d build 7170 fresh install with SONY SDX-460V USB 2.0 8mm tape drive.

Client first installed the trial version, liked it and bought the retail. Since then the system seemed to reboot itself whenever a scheduled job at night tried to run. My solution was to update the tape drive (external usb) driver, uninstall backup exec, and reinstall backup exec and apply sp1.

Now trying to backup files and system state on the server Backup Exec is installed on, and 3 other servers that include system state. Agents have been installed on them previously. (Wondering if I need to reinstall agents) Also using AOFO.

Created a job with a policy and selection list and got this. Recreated the job without a policy and got this.

This is: Communications are down with the Backup Exec Services.  Check to see if Backup Exec Services are running on ServerName

Checking services.msc at this point does in fact show that the Backup Exec Server service is not started.

Then I get the Connect to Media Server dialog box. At which point I can log in fine with a domain admin account (the same account that is being used as the service account). The service starts and I can start the job then and it runs fine.

Windows Server 2003 event viewer shows an error that Backup Exec Server service tried to start and failed with 2-3 retries (not at site so can't give event id), however there are no errors giving a reason as to why the service stopped in the first place.

This job needs to be run at a time when no one is available at the building, so no one will be available to login at the prompt and run it manually.

Seemed like a logon issue with the service so to try to fix I've done this:
Clicked on network > connect to media server, then the services button, then the services credentials button
it provides a way to specify what account to use to start the service(s). this being done through Symantec, i would think that all of the correct parameters would get applied to the account you specifed (i.e. logon as service, locally, etc.)

I've added a domain Administrator account to that.  No change on the symptoms.
Who is Participating?
Computer101Connect With a Mentor Commented:
PAQed with points refunded (500)

EE Admin
1) I would remove and install the latest agents.

2) I wold make sure that BE is running under the correct user context.

Please read the Docs and how to do this correctly.

I hope this helps !
boice_netAuthor Commented:
Yep. I plan to reinstall the agents tomorrow.

By make sure BE is running under the correct user context, can you elaborate there?
BE and the agents run as ervices.

You need to make sure that the services are running under users that have the correct acces to do the backups properly.

I hope this helps !

boice_netAuthor Commented:
Turns out Backup Exec wasn't updated. It didn't even have SP1. So I updated it to SP1 and put the latest hotfixes on after that. Reinstalled the agents on the other machine and the job ran fine. However the verify failed on the Information Store backup.
I've created another question for this incident here..
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.