[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 288
  • Last Modified:

Password no longer required to log in Windows ME workstation in SBS Domain

In our Windows 2003 SBS domain there is still 1 Windows ME workstation. Since a few days a password is no longer needed to log on to the domain. The workstation starts up and shows the desktop without asking for a password. I have the feeling that not all network facilities are available. For example: Outlook requests for a password, but browsing the network is possible.

I have 2 questions:
- What can be the reason for this strange behavior (password no longer required)?
- What can I do to restore te previous sitation (password required)?
0
NoraWil
Asked:
NoraWil
  • 6
  • 3
  • 3
  • +1
2 Solutions
 
KCTSCommented:
Seems like autologon must have been set. Use the sysinternals http://www.microsoft.com/technet/sysinternals/Security/Autologon.mspx autologon tool to check/remove the auto logon
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
FYI, even if you require a password on a WindowsME machine it can be bypassed fairly easily.

Jeff
TechSoEasy
0
 
NoraWilAuthor Commented:
Hi guys,

Thanks for your reply. I'll ask to delete this question. I have tried the solution of KCTS, but I'm affraid Autologon doesn't work on a ME machine, at least not at his particular workstation. On the Sysinternals Autologon page they only speak about Windows NT/2K  and not about 98/ME.
Anyway I also followed the suggestion of TechSoEasy. I have a spare license for Windows XP Pro SP2 and will install this OS on the workstation.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Then it seems as though the best solution has been posted.  Deleting the question wouldn't be appropriate.

Jeff
TechSoEasy
0
 
NoraWilAuthor Commented:
I did accept the given solutions even when they didn't realy solve my problem. Installing another OS can't be concidered as a real solution in this case. If this was a real solution, then one could earn a lot of points by just giving the advice: "Buy a new computer".
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Points are never much of an incentive for me these days... so honestly, I wouldn't even think about asking that you accept my suggestion as the solution unless I thought that is was the BEST solution for your particular situation.

While your example of "Buy a new computer" certainly is A solution, it's usually not the BEST solution.  

Plus, sometimes the best answer is "You can't do that", and this seems to be a similar case.
http://www.experts-exchange.com/help.jsp#hi54

Jeff
TechSoEasy
0
 
Vee_ModCommented:
Hi NoraWil,
http://www.experts-exchange.com/Q_22877964.html

TechSoEasy (TSE) is way past any interest in points.
If I had seen this question while wearing my 'Expert' hat, I would simply have posted 'dump the ME box'.

Windows ME and 98 have no place in a networked environment.

Actually YOUR decision to install XP Pro is the best answer (which you probably already knew) - just make sure that the processor and RAM are sufficient (or upgrade them) before installing.

I think this question has value to any future Network Administrators who have not upgraded all of their boxes to at least XP Pro SP2.

All comments are invited.




Vee_Mod
Experts Exchange Moderator
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Okay, now I'm confused as to why KCTS's answer was accepted since it's really not applicable at all?

Jeff
TechSoEasy
0
 
Vee_ModCommented:
Jeff -
Got me.
I'm not sure what happened on this one.

NoraWil - did you accept 'Multiple Solutions' on this?

Thanks,
V
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Y'know... I think they were selected before my first "open for discussion" post.  I just realized it though after your post.

Jeff
TechSoEasy
0
 
Vee_ModCommented:
This new "U/I" is being displayed to it's fullest advantage right now.
I'll make a comment at the other post.
V
0
 
NoraWilAuthor Commented:
Yes I did accept Multiple Solutions on this one.
The main reason why I asked this question is that I was curious to know why it's possible that passwords are no longer required on a ME machine in a Windows 2003 domain. Especially because this was already the second time I ran into this problem (on two different computers). The first time I have read a lot articles about the registry and autologon options, but I couldn't solve the problem, so I switched to XP Pro. This second time the same solution has been used. But I'm still a little curious to know...
Anyway, TechSoEasy, KCTS and Vee Mod, thanks for your help. This is very much appreciated.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
As I mentioned in my original comment, that passwords on ME are easily bypassed -- essentially by just ignoring the password request.  This can cause the "Primary Network Logon" information to be set incorrectly, thus disabling password authentication altogether.

See  http://support.microsoft.com/kb/141858  for details about this.

Jeff
TechSoEasy
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 6
  • 3
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now