Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1004
  • Last Modified:

Map Network Drive to another Domain - Long Slow Process - why?

I've switched over to a new corp image, and for some reason any time I want to map a drive it takes anywhere from 5-15 min for me to be prompted for credentials. Ive tried with passwords stored in managed passwords, and I've tried with it empty. I've stoped every service of any app that would cause the slowdown.

I think ive tried everything, anyone got any other ideas?
I am mapping to a different domain, other people have not had problems.


I have been getting these errors:
The Security System could not establish a secured connection with the server ldap/blahblah.  No authentication protocol was available.

Some security problems with the domain I'm on, not the one I'm mapping to, so I dont think this has any problems.
0
WinPE
Asked:
WinPE
1 Solution
 
btassureCommented:
Check you have a DNS entry for the domain you are trying to contact otherwise it will take a long time for the backup lookup to kick in. Also might be worth setting up a trust between the two domains if you can.
0
 
SysExpertCommented:
lastly, try with a fresh  New Windows User profile ad see if that helps.

0
 
WinPEAuthor Commented:
Sorry I havent been able to get back to this one...


I cant setup a trust b/w the domains, and I've entered the dns zones to try and speed things up. But still no god. I'll try the new profile today or tomorrow.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now