• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1160
  • Last Modified:

Moving files in the command prompt (c:\Documents and Settings\My Documents\.....

Moving this file fails with:

E:\>move C:\Documents and Settings\secmonit\My Documents\topsecdb\TOPSEC* C:\Doc
uments and Settings\secmonit\My Documents\topsecdb\SEC_DATA\
The syntax of the command is incorrect.

E:\>




0
LindaC
Asked:
LindaC
2 Solutions
 
Christopher McKayMicrosoft Network AdministratorCommented:
Enclose the path in quotes,

E:\>move "C:\Documents and Settings\secmonit\My Documents\topsecdb\TOPSEC*" "C:\Doc
uments and Settings\secmonit\My Documents\topsecdb\SEC_DATA\"

Hope this helps!

:o)

Bartender_1
0
 
GCD1Commented:
Put quotation marks around the full file path, e.g. "C:\Documents and Settings\..." etc. for both of the files.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Tackle projects and never again get stuck behind a technical roadblock.
Join Now