?
Solved

2003 Server with 2 nics

Posted on 2007-10-05
5
Medium Priority
?
313 Views
Last Modified: 2010-04-20
I have a server with 2 nics installed.  One is connected directly to the internet with a static IP address.  I have the other nic connected to the network.  I can access the internet from the server, but not from the network.

I'm running a windows 2003 server with exchange 2003.  I don't have isa server.
0
Comment
Question by:sthomas76
  • 2
  • 2
5 Comments
 
LVL 30

Expert Comment

by:LauraEHunterMVP
ID: 20024364
[1]  In addition to configuring 2 separate NICs on the 2003 box, you would need to configure the Routing & Remote Access service on the server to allow your clients to access the Internet using that server as their default gateway.

HOWEVER...

[2]  Running Exchange and RRAS on the same box is a recipe for "I'm sorry, you're doing -what-, now?"?  Use a dedicated hardware-based router to provide Internet access to your clients, and allow your Exchange box to be an Exchange box.
0
 
LVL 1

Expert Comment

by:malken00
ID: 20024657
So you basically want to make your server a NAT server, so your clients point to that server for internet access? ISA is by far the most recommended way to accomplish this, however, if you do not have that, you should be able to setup Windows internet connection sharing.. I would recommend against this becuase of the required DHCP settings and network settings.. but if you wish, here is the link:

http://support.microsoft.com/kb/324286
0
 

Author Comment

by:sthomas76
ID: 20025083
So I just got an Linksys Router and I set it up with the Static Ip, but my emails are going to the static ip how do i forward them the server
0
 
LVL 30

Accepted Solution

by:
LauraEHunterMVP earned 1200 total points
ID: 20025099
The Linksys router administration utility will have an option available for port forwarding - configure inbound intraffic on TCP port 25 to forward to the internal IP address of your Exchange server.
0
 
LVL 1

Assisted Solution

by:malken00
malken00 earned 800 total points
ID: 20025347
You probably have HTTP / Web access enabled to for Exchange, while you're in there, also port forward from your router to the exchange server IP, ports 80, 443, and as mentioned above, port 25 for receiving / sending email. If you have POP3 access externally, forward port 110 as well.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

On a regular basis I get questions about slow RDP performance, RDP connection problems, strange errors and even BSOD, remote computers freezing or restarting after initiation of a remote session. In a lot of this cases the quick solutions made b…
Some time ago I faced the need to use a uniform folder structure that spanned across numerous sites of an enterprise to be used as a common repository for the Software packages of the Configuration Manager 2007 infrastructure. Because the procedu…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question