Outlook is displaying images as HTML links only (no red x's)

I would like to know how to turn on the images so that I either have two options:
1. when the trusted e-mails come in, they will automatically load the embedded images
2. when the unsure e-mails come in, Outlook gives me an option to turn the images on for that particular e-mail.

I have not found any settings within outlook 2003 or internet explorer 7 that will enable those settings
LVL 4
dlancelotAsked:
Who is Participating?
 
Glenn_MooreConnect With a Mentor Commented:
This is for outlook 2007, and will change the message format:
http://office.microsoft.com/en-us/outlook/HP052426891033.aspx
This is another Microsoft guide.
http://msdn2.microsoft.com/en-us/library/aa338200.aspx
Glenn
0
 
Glenn_MooreCommented:
Tools, Options, Security Tab, Download pictures, Change Automatic Settings, Adjust the check boxes.
0
 
dlancelotAuthor Commented:
There is no security tab...it's Outlook not Outlook Express!
0
 
dlancelotAuthor Commented:
Sorry, I'm running Outlook 2007
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.