Problem trying to download files to the desktop via ftp using remote desktop....

I'm trying to download files via FTP to a server while I'm logged on to that server using remote desktop.  I'm logged in under an administrator account of the local machine (not my domain credentials), and I'm using the following RDP console switch (mstsc -v:XXX.XXX.XXX.XXX /F -console) to gain control of the desktop.  I've also verified that the user I'm logged on as is part of the local RDP admin group.

The FTP site is internal so I'm not going outside the the corporate firewall.  Also, from my own personal workstation that I'm logged onto (this is also the workstation from which I RDP from), I can successfully download files from the FTP directory.  Therefore, my thought is I've got the FTP side configured properly.

I'm guessing there is some local policy I've got to enable/disable that will allow me to download files while using remote desktop.

I'm using W2k3 server.

Any help would be appreciated.
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

fmonroyConnect With a Mentor Commented:
do you get any message from the server?
cjohnsen2Connect With a Mentor Commented:
Windows firewall blocking FTP on the server you're RDP'ing into?
birdnAuthor Commented:
>I access the FTP site from the server through Windows Explorer window, I right click on the file and select "copy to folder" on the shortcut menu.  I immediately get the following error "Your current security settings do not allow you to download files from this location".

>Windows firewall is disabled on the server I've RDP'd onto.

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

birdnAuthor Commented:
ok.  I've figured out a workaround.

thanks for the input.
would be nice to know what the workaround was, for others in a similar position.
like me :(
Yes, it would be nice to know what the work around was since I am having the same problem.
I was looking for a solution to this an the above wasn't much help so I've posted the solution

It's to do with the security on the server you're copying to. FTP doesn't allow you to copy files from an untrusted source.

Try copying the FTP:// address into Einternet Explorer and try right clicking on a files and doing 'Save As' - you'll get the same message, but you'll then be allowed to add teh ftp site to the list of trusted sites. Once this is done, go back to FTP in Windows Explorer and copying will work!

I got this from
All Courses

From novice to tech pro — start learning today.