[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 799
  • Last Modified:

SMTP Relay Problem

I have a user with an IPhone that needs to be able to send and receive email through our Exchange Server.  He is currently setup using IMAP4 and can receive email but is not able to send to anyone outside the domain unless SMTP Relay is turned on in the Exchange server.  The problem is that once authentication is added to  the SMTP relay, all incoming email shows as "Rejected" in the Barracuda with the error "454 5.7.3 Client does not have permission to submit to this server."  We are using a Barracuda Spam Firewall 300.  Anyone know how to fix this.
0
Normg
Asked:
Normg
2 Solutions
 
moorhouselondonCommented:
Have you tried to setup the Iphone to use the SMTP server of the Iphone service provider?
0
 
SembeeCommented:
Are you turning on authentication settings instead of the anonymous setting?
If you are then that is the problem. You need to have both anonymous and basic authentication enabled.

Simon.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now