[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1131
  • Last Modified:

Backup exce 9.1 issues

Hi,
We have some issue with Backup exec 9.1 which was running for some time. we had issues with backup tape when restored the next day backup will fail and i found that this would be resolved after the update to the latest hotfix which i installed.

But now the backup is running very slow that it is not completing in 6hrs for 200GB data (files * folders) but this used to complete within 6 hrs before this issue

We have LTO 2 tapes 200/400GB and Dell 110T tape. I have asked Dell vendor to check if there is any issue with Dell tape drive but it seems to work fine with NTbackup.

1. Do the service remote storage needs to be enabled on server where backup excec 9.1 is installed
2. Is there any configuration needs to be done
3. Do i need to delete and the drive once again

The backup is causing lot of issues that it is failing with some of the errrors below.
1. The job failed with the following error: Data error (cyclic redundancy check).
2. Storage device "DELL 1" reported an error on a request to write data to media.

Error reported:
Data error (cyclic redundancy check).

3. Adamm Mover Error: Write Failure!
Error = ERROR_CRC
Drive = "DELL 1"
    {3D2BC480-715F-4AE8-BED5-56AB7FCEC328}
Media = "Wednesday"
    {32EC01F8-BF00-4D39-9E82-DC75659E4979}
Read Mode: SingleBlock(0), ScsiPass(0)
Write Mode: SingleBlock(1), ScsiPass(1)
4. Final error: 0x17 - Data error (cyclic redundancy check). -  This error happend one day where it failed after 142 GB in 3hrs.
Is there any configuration change needs to be done?
1. Daily backup (Full backup) of all drives (220 GB data)
I tried backing up 30 GB to tape which completed fine but more data backup fails.

Any help would be much appreciated.
0
chandru_sol
Asked:
chandru_sol
  • 12
  • 9
5 Solutions
 
honmapogCommented:
The CRC error is either a media failure or a drive failure.
Try with new media and don't trust the "Wednesday" media that gave this error.
Make sure the Removable Storage service is DISABLED.
If the CRC error happens a lot and with different pieces of media, call Dell again and have them replace the tape drive.

For the slowness problem. How slow is it - if it does not complete in 6 hours, how long does it take to complete? Is the job completing at all?
You seem to near the native capacity of your tape drive. If the job is not completing, make sure to look in the Backup Exec alerts and check if the job is not just waiting for a new piece of media. This would also be evident by Event ID 58061 in the application event log every 15 minutes.

0
 
tcicatelliCommented:
In addition, when was the last time you cleaned the tape head?  Also try new media.
0
 
chandru_solAuthor Commented:
Thanks honmapog.

I have tried changing the tapes but didn't help.
The service Removable Storage is disabled.

It takes more than 24 hrs but don't complete at all.

Can you tell me what is the max capactity for the tape?
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
chandru_solAuthor Commented:
I tried new media and also cleaned up the tape but no luck
0
 
honmapogCommented:
The native capacity is 200.000.000.000 bytes. This is equal to 186GB.
Anything above 186GB is down to compression - and compression depends on your files.

If it suddenly doesn't complete, I believe you have run out of space on the tape. To be sure just check the application event log for event 58061.
0
 
chandru_solAuthor Commented:
I could see lot of event logs with event 58061.

Backup Exec Alert: Media Insert
(Server: "server-01") (Job: "Backup 0002") Please insert overwritable media into the drive.

Overwritable media includes scratch, blank, and recyclable media. Please note that depending on the current Media Overwrite Protection setting, imported and allocated media may be overwritable as well. Consult the online help for more information on overwritable media.

Respond Yes to acknowledge.
Respond No to retry the operation.
Respond Cancel to cancel the operation.

I could see this information in all the event logs but not anything asking for additional tapes.
0
 
chandru_solAuthor Commented:
Is there any where we can setup the amount of databacked up everyminute?

What needs to be setting for compression?
0
 
honmapogCommented:
So that confirms you are running out of space on the tape.

To make sure hardware compression is enabled on the tape drive, go into the devices tab of Backup Exec, right-click DELL1 and on the Configuration tab you have an option to "Enable hardware Compression". Make sure it is checked.
In your job, you also turn on compression - in the general settings. The default is to have hardware compression there.
I'm pretty sure that you have hardware comprssion enabled, but it cannot compress more than it already does.

As an alternative you can enable software compression in the General settings of your job. This may give you some more compression.
Software compression will take more CPU resources and a tape written with software compression can only be restored by Backup Exec.
0
 
chandru_solAuthor Commented:
Can you please also let me know what are the other configurations to be chekced?
0
 
honmapogCommented:
Nothing else really.
0
 
chandru_solAuthor Commented:
Thanks!

Can you please let me know bit more about how it works or any link which can help?

Can you let me know the difference between Software compression and hardware compression and also do i need to enable verify files after backup?

Is there diagnosis tool which will help us do some testing really as where things are wrong?
0
 
chandru_solAuthor Commented:
Is there something needs to be changed in the hardware compression by right clicking on the Dell drive and configuration where we have options like Block Size and Buffer Size and both are 64 K.
0
 
honmapogCommented:
Reasons why you are not getting 2:1 compression: http://seer.entsupport.symantec.com/docs/199542.htm

Some good info on hardware compression in http://www.research.ibm.com/journal/rd/474/jaquette.pdf

Hardware compression is compression done via an algorithm on the tape drive.
Advantages:
  * No CPU power on any server is used to compress data. All CPU's remains free for other tasks
  * Speed of hardware compression can be higher than software compression
  * Backups can potentially be restored with other backup software
Disadvantages:
  * Data can sometimes only be restored on the same model of tape drive.

Software compression is done by the CPU of a server
Advantages:
   * Practical use shows it can sometimes compress better than hardware compression
   * Useful for remote backups on slow networks. Data is compressed before it is sent across the slow network.
Disadvantages:
   * Generally slower than hardware compression
   * Uses the CPU of the server who's data you're backing up to compress the data.
   * You can only use the same backup program to restore the data (data backed up with Backup Exec cannot be restored by Arcserve for example)

You can enable verify after backup. It's not as necessary as it was for older tape technologies, but if it makes you sleep better at night - go ahead.

There are no tools to test what is wrong. This because nothing is really wrong. You just back up too much data and are just running out of space on the tape.
You can:
* When the events 58061 appear, insert a new tape and the backup will continue
* Archive some data that is no longer used to reduce the amount of data you're backing up.
* Try if software compression makes a difference
* Buy an LTO3 drive and LTO3 tapes - they have a larger native capacity.

You can also try to upgrade the firmware of the tape drive to the latest version. Sometimes new firmware introduces improvements to the hardware compression algorithm.
0
 
chandru_solAuthor Commented:
Hi honmapog,

Thanks for the tips!!!

I am archiving some data and trying to backup data within the limit of the tape drive.

Can you also help me in backing up a remote drive with data to this server?
Do i need to map drive and can you please help me with the settings to be done on th server?
0
 
honmapogCommented:
Mapping a drive will not work. I hope you have a remote agent license for Backup Exec. If you have, just install the Backup Exec remote agent on the remote server. Then you will be able to back it up.
See the admin guide http://seer.entsupport.symantec.com/docs/266190.htm. See the chapter about Remote Agents.

If you don't have a Remote Agent, you could back up shares. See the admin guide for "Enable selection of user selections"
0
 
chandru_solAuthor Commented:
Which one is more reliable and a good solution.

1. Remote agent
2. Backup share
0
 
honmapogCommented:
remote agent
0
 
chandru_solAuthor Commented:
Will enabling shadow copy on C drive will have any impact on Backup
0
 
honmapogCommented:
no
0
 
chandru_solAuthor Commented:
Can you please let me know what is the drivers needs to be user?

Whether windows or Veritas drivers? If veritas can you please give me the link for downloading the drivers.

I could find the drivers currently used in Dell windows drivers

When i restart the server i get this error which says drivers are not loaded
The following boot-start or system-start driver(s) failed to load:
halfinchVRTS
0
 
honmapogCommented:
Man, your asking a lot of questions.
I suggest Veritas drivers. They should have been easy enough to find, but here you go: http://seer.entsupport.symantec.com/docs/273853.htm
0
 
chandru_solAuthor Commented:
Sorry for lot of questions!

Thanks for all your responses. Much appreciated!

I got it fixed by installing the drivers and changing the drivers with the utility tapeinst.exe.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 12
  • 9
Tackle projects and never again get stuck behind a technical roadblock.
Join Now